MozillaZine

Fonts "Open sans Light" is not work in release 52.8

User Help for Mozilla Thunderbird
hideki1368
 
Posts: 3
Joined: August 28th, 2017, 5:43 pm

Post Posted August 28th, 2017, 5:50 pm

I am using "Open sans light" with release 45 smoothly but this font is not work after updated to release 52.8, why it is not work?

tanstaafl
Moderator

User avatar
 
Posts: 44622
Joined: July 30th, 2003, 5:06 pm

Post Posted August 28th, 2017, 6:14 pm

No idea. You could try installing some intervening versions of Thunderbird in different directories (choose custom setup when installing to specify a different directory) to try to identify exactly which version caused the problem. See http://kb.mozillazine.org/Go_back_to_an ... hunderbird if you want to do that. They would use the same profile.

Before you do that I suggest you try running the current version of Thunderbird in safe mode (help -> restart with add-ons disabled) to see if this is a side effect of some add-on that doesn't play nicely with 52.3. (I assume the 52.8 was a typo)

How does it fail? Its no longer select-able, text using that font is not displayed, Thunderbird switches to a different font?

Where did you get this font? Is this one of the fonts at https://fonts.google.com/ ? Right now that web site seems to be having problems so I can't try installing it from there.

I suggest you see if that font is still usable in some other application to verify this is a Thunderbird specific problem.

tanstaafl
Moderator

User avatar
 
Posts: 44622
Joined: July 30th, 2003, 5:06 pm

Post Posted August 28th, 2017, 6:29 pm

A search found https://bugzilla.mozilla.org/show_bug.cgi?id=1185685 (2 years old). See if you have something similar in the console log (I think its moved to tools -> developer tools -> error console in recent versions)

I found https://www.mozilla.org/en-US/styleguid ... typefaces/ which lists a Open Sans. Do you have the same problem with Firefox (that you do in Thunderbird)?

hideki1368
 
Posts: 3
Joined: August 28th, 2017, 5:43 pm

Post Posted October 2nd, 2017, 1:33 am

tanstaafl,
Thank you very much for searching similar cases in the past.
I don't think it is a open sans self problem because when I upgraded to 52.8 version, other font family like "roboto", "Noto" its light font also are not worked.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests