MozillaZine

Not receiving email -- inbox messages disappeared

User Help for Mozilla Thunderbird
MaryLS
 
Posts: 3
Joined: August 29th, 2017, 10:32 am

Post Posted August 29th, 2017, 10:40 am

Something very weird going on with Thunderbird. I am not a techie, so am not confident about fixing if this is not straightforward. Thunderbird is not receiving new emails and the bulk of existing inbox messages seem to have disappeared. This has happened on three different computers -- one is my husband's, so it is not an account issue. I think the problem may be related to the latest update on Thunderbird as one of the computers seemed to work ok until I updated to the latest version. TB at this point is totally unusable -- but I want my old messages back! Windows ten on two computers. Windows 7 on another. We use IMAP. We did not do anything -- just start of the day for me and TB messages were not downloading . . . shortly afterwards, existing messages disappeared. Anyone else having a similar problem?

tanstaafl
Moderator

User avatar
 
Posts: 43257
Joined: July 30th, 2003, 5:06 pm

Post Posted August 29th, 2017, 11:19 am

Is this a Gmail specific problem?

Do the messages also disappear if you log into webmail using a browser? I'm not suggesting that as a workaround, I'm asking to help troubleshoot whats broken.

Do you normally have several thousand messages in the inbox?

What version does help -> troubleshooting information say you are using? The current version is 52.3.0. (you can still get help if you use a old or even a ancient version, it just helps to know what version we're dealing with)

MaryLS
 
Posts: 3
Joined: August 29th, 2017, 10:32 am

Post Posted August 29th, 2017, 11:54 am

No -- not a gmail problem, and I am able to access my mail via web interface. Messages are still there.
I usually have 1000+ emails in my inbox, but my husband does not. This problem is happening to both of us.
52.3 is the version.

azbundy
New Member
 
Posts: 1
Joined: August 29th, 2017, 12:05 pm

Post Posted August 29th, 2017, 12:15 pm

I am having the same problem with yahoo mail. I am using IMAP and starting today my folders are all empty. Webmail I can see everything. Tested login from Tunderbird and working fine. Just not syncing.

DanRaisch
Moderator

User avatar
 
Posts: 117696
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 29th, 2017, 1:05 pm

azbundy,
What version does help -> troubleshooting information say you are using? The current version is 52.3.0. (you can still get help if you use a old or even a ancient version, it just helps to know what version we're dealing with)

MaryLS
 
Posts: 3
Joined: August 29th, 2017, 10:32 am

Post Posted August 29th, 2017, 5:14 pm

An update on my situation. The problem may have fixed itself. I did nothing, and the mssgs. suddenly were back. Hopefully my husbands are back also.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests