MozillaZine

Enter Password -- Again

User Help for Mozilla Thunderbird
Ellsinore
 
Posts: 12
Joined: July 7th, 2008, 8:27 pm

Post Posted August 30th, 2017, 9:44 am

I use password manager for my passwords. For several accounts, though I haven't changed the passwords, it keeps asking me to re-enter them. I am checking the box to use password manager to remember, but then in a day or two I'm asked to enter it again.

I've checked password manager and the correct passwords are there.

I'm concerned because someone who I share one of these accounts with had an odd occurrence on his Chromebook a couple of weeks ago and lost all of his work. He's been told (1) that's a known Chromebook glitch and (2) it was probably a ransomeware thing. We don't really know what happened.

Should I be concerned that I'm constantly being asked to enter these passwords? Thanks!

Dartman
Moderator

User avatar
 
Posts: 11983
Joined: February 9th, 2006, 9:43 pm

Post Posted August 30th, 2017, 7:41 pm

I've been having the same problems. Was thinking it's an ISP problem, but haven't dug into it. I have three accounts and it rotates, so one account that wouldn't log in, now does, while the one that did, now doesn't. I haven't tried Thunderbird Safe Mode yet.
Alcohol and Calculus don't mix. Never drink and derive.

Ellsinore
 
Posts: 12
Joined: July 7th, 2008, 8:27 pm

Post Posted August 30th, 2017, 11:06 pm

I have a gazillion accounts and up until today it was just the one. Today, another popped up, as well as the one that's been a problem for a few weeks now. These are GMail accounts, if that matters. You know, now that I think about it, I had trouble with a few of them about a month ago -- the authentication method was set to OAuth2 and Googling that I found that it was a problem from a few years ago. So why was everything working fine up to that point? I hadn't changed anything. Another reason I'm not sure everything is a-okie-dokie. But I can't find anything, other than those weirdnesses -- to indicate I'm infected or hacked or . . . anything.

I haven't tried safe mode, either. Are your accounts with GMail?

emaharg
 
Posts: 261
Joined: March 1st, 2005, 2:04 pm
Location: spain

Post Posted August 31st, 2017, 12:19 am

I have just changed my gmail pasword..and now although I have deleted every saved password and re-enter the correct one, I continulaly get this mesage from TB when I try to download emails (using POP)

Sending of password for user gnlh01@gmail.com did not succeed. Mail server pop.googlemail.com responded: Web login required: https://support.google.com/mail/answer/78754
runs Chrome 59, Thunderbird 52 32bit, Windows 7 (64bit), uses TB with POP not IMAP

emaharg
 
Posts: 261
Joined: March 1st, 2005, 2:04 pm
Location: spain

Post Posted August 31st, 2017, 5:35 am

I have recently resolved this matter: in my case it was necessary to go into the Gmail "my Account", then "sign in and security", page down to "Connected apps and sites"settings, and select "allow less secure apps" - turn it ON
runs Chrome 59, Thunderbird 52 32bit, Windows 7 (64bit), uses TB with POP not IMAP

Ellsinore
 
Posts: 12
Joined: July 7th, 2008, 8:27 pm

Post Posted August 31st, 2017, 11:44 am

emaharg wrote:I have recently resolved this matter: in my case it was necessary to go into the Gmail "my Account", then "sign in and security", page down to "Connected apps and sites"settings, and select "allow less secure apps" - turn it ON


I do remember this "fix" from previous issues, but in this case those settings are already "on." Everything looks right in the Security settings, including "no issues."

Return to Thunderbird Support


Who is online

Users browsing this forum: Adrian Bell, Bing [Bot] and 6 guests