MozillaZine

Cannot send email - From address not verified

User Help for Mozilla Thunderbird
WWMock
 
Posts: 4
Joined: November 30th, 2009, 3:15 pm

Post Posted September 2nd, 2017, 1:21 pm

When I attempt to send an email from my default email address an error is reported: "An error occurred while sending mail. The mail server responded: From address not verified - see http://help.yahoo.com/l/us/yahoo/mail/o ... om-07.html. Please verify that your email address is correct in your account settings and try again." I have gone to the referenced help site, but was no help. I am able to send from another email address that also accesses Yahoo and it works. However I have some other email addresses that get the same error shown above. I have made no changes to TB. I have checked all the settings and find no problems there. I can go directly to Yahoo and send email from the Yahoo mail site. I do receive email through TB at the email name that will not allow me to send email. I have rebooted everything, which did not help. Any ideas?

tanstaafl
Moderator

User avatar
 
Posts: 44125
Joined: July 30th, 2003, 5:06 pm

Post Posted September 2nd, 2017, 2:36 pm

Were you using the yahoo accounts default email address or one for a different identity?

Check that you are not trying to use the same yahoo smtp server entry with both yahoo accounts. That would cause a mismatch between the from: address and the email address associated with username/password for the smtp server.

http://kb.mozillazine.org/Multiple_iden ... il_account
http://kb.mozillazine.org/Multiple_SMTP ... hunderbird

WWMock
 
Posts: 4
Joined: November 30th, 2009, 3:15 pm

Post Posted September 5th, 2017, 10:40 am

I have changed nothing in my settings and have been sending email from the same address (addresses) with no problem until recently. I can ONLY send from the YAHOO email address that is the default for Yahoo. I also use Thunderbird at home with the same addresses (a different ISP) and all works well.

tanstaafl
Moderator

User avatar
 
Posts: 44125
Joined: July 30th, 2003, 5:06 pm

Post Posted September 5th, 2017, 5:57 pm

I don't know why. I suggest you compare the settings for the yahoo accounts that work with the ones that don't work. Perhaps either TB or yahoo changed some of the settings behind your back. Thats been known to occasionally happen when TB is upgraded. My yahoo smtp server still works fine, though its really slow.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 6 guests