MozillaZine

Suddenly can't get email from Gmail pop acct

User Help for Mozilla Thunderbird
kdring
 
Posts: 69
Joined: October 21st, 2004, 10:38 am

Post Posted October 2nd, 2017, 11:13 am

Zero changes to my configuration.

As far as I can tell, the last successful retrieval of email from the Gmail POP server was on September 29, 2017 at around 9:30 am, Pacific Time.

Other POP accounts are working fine.

When I attempt to get messages from the account, it seems to log in just fine. I get the normal login information across the status line at the bottom of the window. Then, for a brief moment, the status reads, "Downloading message 1 of 187..." (or whatever the number now is) and then quickly changes to "No new messages".

I can't find any information about changes to the Gmail POP server. Any thoughts or ideas? Again, absolutely NO changes on my end.

DanRaisch
Moderator

User avatar
 
Posts: 117997
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 2nd, 2017, 11:34 am

Close Thunderbird. Log onto Gmail using a browser and review and then delete the oldest message in the server inbox that has not yet been downloaded to Thunderbird. Launch Thunderbird and see if the messages come through.

kdring
 
Posts: 69
Joined: October 21st, 2004, 10:38 am

Post Posted October 2nd, 2017, 11:45 am

Thanks, Dan. I'll give that a go and report back.

kdring
 
Posts: 69
Joined: October 21st, 2004, 10:38 am

Post Posted October 2nd, 2017, 12:09 pm

That worked. Thank you, Dan.

DanRaisch
Moderator

User avatar
 
Posts: 117997
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 2nd, 2017, 12:22 pm

You're welcome.

hangwaiter1
 
Posts: 1
Joined: October 7th, 2017, 1:25 pm

Post Posted October 7th, 2017, 1:35 pm

Struggled with similar problem. Althoughi t was IMAP. Thunderbird worked fine on 3 gmail accounts for many years. Suddenly no new mails were downloaded.
Deleting the accounts and adding them again did not help. Even had problems to find the settings automatically again. Searched many forums, NOTHING worked.
Then I went to (windows 10) system settings - security - windows firewall and found out, that thunderbird was missing from the list of exceptions which can communicate across the firewall. Added Thunderbird.exe to that list, restarted the computer. Voila, I was able to add the gmail accounts to thunderbird and immediately ALL mails were downloaded. So this was not a Thunderbird problem, but related to some ยง$%&""$% automatic update from the nice guys at the windows factory.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests