Notifications (Mac)

User Help for Mozilla Thunderbird
Posts: 14
Joined: March 25th, 2008, 11:24 pm

Post Posted October 4th, 2017, 9:29 am

I have just updated to the latest version of Thunderbird, and it is driving me mad!

I am now getting a pop-up notification in top right of screen every time I get an email. I have tried to stop this to no avail. I have gone through preferences AND I have unchecked all notifications in the system's Notification Centre

I am on mac running El Capitan.
Last edited by DanRaisch on October 4th, 2017, 10:53 am, edited 1 time in total.
Reason: Added (Mac) to subject line.


User avatar
Posts: 1304
Joined: September 5th, 2011, 8:17 am
Location: Paris (not TX)

Post Posted October 5th, 2017, 11:40 am

Did you check (select) "None" for the "Thunderbird alert style" in your System Preferences > Notifications?
Running Sierra this works for me.


Return to Thunderbird Support

Who is online

Users browsing this forum: No registered users and 7 guests