MozillaZine

Moved profile, new install doesn't recognize it

User Help for Mozilla Thunderbird
Bazzerly
 
Posts: 3
Joined: October 10th, 2017, 8:45 am

Post Posted October 10th, 2017, 9:37 am

I reinstalled Windows 7 on a new drive. I installed Thunderbird 52.4. I copied my old profile into Local/Profiles and renamed it as the one that Thunderbird install created. When I run Thunderbird again, it drops me right into "Welcome to Thunderbird, Would you like a new email address?" and then Mail Account Setup. The profile is 10.2 GB.

DanRaisch
Moderator

User avatar
 
Posts: 117994
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 10th, 2017, 9:54 am

You probably need to tweak the file profiles.ini to reflect the Win user ID on the new Windows set up. http://kb.mozillazine.org/Profiles.ini_file

Bazzerly
 
Posts: 3
Joined: October 10th, 2017, 8:45 am

Post Posted October 10th, 2017, 10:26 am

Here is my entire profiles.ini. Note this exists only in Roaming, not Local.

Code: Select all
[General]
StartWithLastProfile=1

[Profile0]
Name=default
IsRelative=1
Path=Profiles/3pu9v5lb.default
Default=1

DanRaisch
Moderator

User avatar
 
Posts: 117994
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 10th, 2017, 10:31 am

That's correct. The "Local" portion is just for cache and other non-user maintained elements.

See if this helps to resolve the issue-- http://kb.mozillazine.org/Recovering_a_missing_profile

Bazzerly
 
Posts: 3
Joined: October 10th, 2017, 8:45 am

Post Posted October 10th, 2017, 11:19 am

I opened the profile.ini from the old computer and pasted the relevant portion into the new profile and it works now.

Code: Select all
[Profile0]
Name=XXX
IsRelative=0
Path=C:\Users\XXX\AppData\Local\Thunderbird\Profiles\3pu9v5lb.default
Default=1


Thanks

DanRaisch
Moderator

User avatar
 
Posts: 117994
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 10th, 2017, 12:59 pm

You're welcome.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests