MozillaZine

Gmail sometimes intermittentlydoes not come into Thunderbird

User Help for Mozilla Thunderbird
TranslateNW
 
Posts: 3
Joined: October 17th, 2017, 3:55 pm

Post Posted October 17th, 2017, 4:08 pm

I have been having this very frustrating problem with Thunderbird for the last month, where emails intermittently do not come in.

I have three email accounts set up in TB, one Gmail and to others (Comcast and a Godaddy-hosted account) and this only seems to occur with the Gmail account, but not every email, just an email here and there. I can see them on my phone and in Gmail Webmail but for reasons that mystify me they do not not show up in the TB client.

This is really hit or miss, just an email here or there, but naturally it is pretty frustrating because I never know when it is going to happen.

I do not get error messages. I have tried loading TB in Safe Mode, compacting folders, etc.

I have been searching for an answer to this but have not seen anybody who reported this particular problem before.

Any help you can offer would be very greatly appreciated.

DanRaisch
Moderator

User avatar
 
Posts: 120291
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 17th, 2017, 5:24 pm

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

tanstaafl
Moderator

User avatar
 
Posts: 44347
Joined: July 30th, 2003, 5:06 pm

Post Posted October 17th, 2017, 6:00 pm

I've had this problem twice with my Gmail IMAP account over the last 12 months. Never more than one message at a time. No errors, it is just silently ignored. The only reason I discovered it was it was mail I was expecting and went looking for what happened to it.

Safe mode made no difference. When this happened "em client" (a email client that I like to use to troubleshoot whether a problem is due to Thunderbird or the email provider) did not have the problem. I've been waiting for this to occur again so that I could enable IMAP protocol logging and investigate exactly what was going on. Any clue as how to trigger this problem again would be useful. Is there any pattern in what messages are ignored?

TranslateNW
 
Posts: 3
Joined: October 17th, 2017, 3:55 pm

Post Posted October 18th, 2017, 10:09 am

DanRaisch wrote:How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.


POP3. Windows 7. Thunderbird 52.4.0

TranslateNW
 
Posts: 3
Joined: October 17th, 2017, 3:55 pm

Post Posted October 20th, 2017, 2:43 pm

I tried everything with it on POP3, including deleting the account and reestablishing it, etc. but could not get it to stop missing emails.
I finally set it up as IMAP.

Seems to work fine now.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests