MozillaZine

Windows 10, Thunderbird not responding after sending message

User Help for Mozilla Thunderbird
n2ubp
 
Posts: 8
Joined: April 6th, 2017, 4:02 am

Post Posted October 23rd, 2017, 4:34 am

My previous entry went dormant so I will try to restart the conversation.
Thunderbird and Windows 10 not playing nice with each other.
"Not responding" warning posted on top of Thunderbird window after sending or forwarding anywhere from one to three messages using imap or pop3 accounts.
Will also hang if I enable autosave during the autosave process for anywhere from one to three minutes.
Will also hang when saving messages to the "sent" folder.

Things I've tried with no improvement:
Disable all add ons
Run Thunderbird in safe mode.
Total uninstall of Thunderbird, combined with flushing out of leftovers by Revo Uninstaller.

Things I've tried that seem to solve the problem:
Running Windows 10 in Safe with Networking mode.

Configuration: Windows 10 Pro x64 1709 Fall Creators Update as well as past 1706 Creators Update.
Windows Mail application has no hangs working with any of the mail accounts that fail with Thunderbird.
Seems to have begun failing late August/ early September 2017.
My Thunderbird configuration is handling 10 e-mail accounts, about 50 RSS feeds, and one USENET group.
Incoming mail is subjected to filters that move message to local folders for easier handling.

Any suggestions appreciated.
Thanks,
Steve
73 de N2UBP ](*,)

DanRaisch
Moderator

User avatar
 
Posts: 120588
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 23rd, 2017, 5:05 am


Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 7 guests