MozillaZine

Audio notifications aren't working

User Help for Mozilla Thunderbird
moz2u
 
Posts: 113
Joined: February 9th, 2017, 4:03 pm

Post Posted November 20th, 2017, 8:24 am

Using latest Thunderbird on Win7. Win7 seems to be challenged with audio notifications so it may not be Thunderbird causing this. When I go to Options, General, "When new messages arrive", and check everything there. Question: When that popup appears in the top right corner, is there a keyboard shortcut I can use to get rid of it? Using the mouse every time really wastes time and effort. Imagine doing that 500 times a day!

Anyway, when I click Play to the right of "Play a sound" nothing happens. Nothing appears in Volume Mixer (sndvol.exe) either. Other programs' sound work fine and show up in this Volume Mixer window.

Suggestions?

tanstaafl
Moderator

User avatar
 
Posts: 43362
Joined: July 30th, 2003, 5:06 pm

Post Posted November 20th, 2017, 9:56 am

Works for me under Windows 10. Unfortunately since I don't have Windows 7 anymore I can't suggest whats the appropriate control panel setting to check. Try using a custom .wav file (the larger the better, as at one time too short a one was ignored) with Thunderbird.

I'm not aware of a keyboard shortcut to get rid of the new messages alert window. However, you can customize how long its displayed by default.

moz2u
 
Posts: 113
Joined: February 9th, 2017, 4:03 pm

Post Posted November 20th, 2017, 10:53 am

Well it won't even play the default sound. Tried a 2.6mb WAV and.....nothing.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests