MozillaZine

Mozilla Thunderbird does not work anyore with gmail

User Help for Mozilla Thunderbird
Jdemes
 
Posts: 3
Joined: December 7th, 2017, 4:21 am

Post Posted December 7th, 2017, 4:32 am

Hello,

I have been using Mozilla Thunderbird for years. I recently updated it to the 52.5.0 version. Since then, I do not get any mail from my two gmail accounts and cannot send mail to them either.

I have another account, with netcourrier.com, which works properly.

I really would like to have a solution, since I am used to thunderbird and don't like the Gmail interface.

Thank you for your answer, and to warn me on my netcourrier mail: (email removed).

[edit]email removed. No email support is available here but heaps of hungry harvesting robots. LIMPET235 (Moderator)[/edit]
Last edited by DanRaisch on December 7th, 2017, 5:43 am, edited 1 time in total.

DanRaisch
Moderator

User avatar
 
Posts: 118035
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 7th, 2017, 5:44 am

Have you tried logging into those two Gmail accounts to see if you have run into a Captcha screen that must be cleared? Thunderbird doesn't know about Captchas and can't help you get through to the account if that is the issue.
How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

Jdemes
 
Posts: 3
Joined: December 7th, 2017, 4:21 am

Post Posted December 7th, 2017, 5:54 am

I went on my gmail accounts and dit not run into any captcha...

My mail in Thunderbird have always been configured as IMAP.

DanRaisch
Moderator

User avatar
 
Posts: 118035
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 7th, 2017, 6:01 am

In that case the messages are stored on the server and it will be safe to remove those accounts (one by one) and recreate them.

Jdemes
 
Posts: 3
Joined: December 7th, 2017, 4:21 am

Post Posted December 7th, 2017, 10:44 am

Thank you very much for your answer.

I tried what you said. When creating the account, I gett a message telling me that there is a password or login error.
I changed through google the password for on of my accounts. it does not work aither.

What I noticed, is that for the account which works properly, the type of the password is "Normal" whereas, for the other, it chooses OAuth2.

I also have the impression that all the data about the suppressed account is not suppressed from Thunderbird

DanRaisch
Moderator

User avatar
 
Posts: 118035
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 7th, 2017, 11:31 am


Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 5 guests