MozillaZine

Unwanted duplicate of string in signature

User Help for Mozilla Thunderbird
GeertVc

User avatar
 
Posts: 106
Joined: October 7th, 2004, 12:41 am
Location: Hertsberge, Belgium

Post Posted December 28th, 2017, 2:41 am

I have the following text in my signature (first few lines shown):
Code: Select all
--
Best rgds,
Geert...


Since it's a HTML signature, there's the beginning of the HTML code:
Code: Select all
<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <title></title>
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <pre class="moz-signature" cols="72">--
Best rgds,
Geert...


But when I start writing an e-mail the "--" is repeated above the wanted "--" signs, even in another font, like so:

Image

I've indicated the "extra" unwanted text in red (the two hyphens below the unwanted ones are the correct ones) and I'm wondering why it's repeated. Any idea?
Best rgds,
--Geert
" Tempora mutantur, nos et mutamur in illis " - Windows 10 Home Edition - TB 52.5.2 (32-bit)

makaiguy

User avatar
 
Posts: 16604
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted December 28th, 2017, 8:37 am

Are you adding the signature from a separate file, or adding it in directly to your account settings via
:
Signature text: [√] Use HTML

I just have the HTML for the sig itself entered into the text box. If you just entered
Best rgds,
Geert
in there, I think you'd get what you want.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.8.0 ESR (64bit), TB 52.7.0 (32bit)║ Android 7.0/7.1.1: FF 60.0 No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 3 guests