MozillaZine

TB stops running with not responding

User Help for Mozilla Thunderbird
danspincu
 
Posts: 33
Joined: June 5th, 2012, 7:10 pm

Post Posted January 4th, 2018, 12:08 pm

I am running tb52 on a 64bit windows 10 machine in IMAP. Very often tb stops running, the top of the window blanks out, and it says tb is not responding. I think it is a problem with sorting files, but sometimes it does this when I am just typing a new email, and even the typing ability stops until tb starts responding again, sometimes over a minute!

I tried deleting all emails from previous year, with no change. I am almost ready to go to another email client, rather than wait for tb to respond again!

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 4th, 2018, 3:27 pm

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
What security software are you running on that system?
Who is the email provider?
Is Thunderbird set to "Keep messages for this account on this computer" to make them available for off-line access? Look under Tools->Account Settings->Synchronization & Storage.

danspincu
 
Posts: 33
Joined: June 5th, 2012, 7:10 pm

Post Posted January 5th, 2018, 6:19 am

Thanks for your reply.
I am pretty sure I started tb in safe mode, but I can find no indication that that is the case. Frankly, the description of Save Mode is not clear to me!
I am running Mcafee security.
My email provider is Charter, and the problem did not exist before with Charter.
The settings are Keep messages on this computer, Synchronize the most recent 10 weeks, and I keep the most recent 3000 messages (but I recently deleted all messages older than 2017 in hopes that it was sorting problem.

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 5th, 2018, 6:41 am

OK, I'm not suggesting that either is definitely responsible in this case but both McAfee and Charter are frequently involved when problem are reported with Thunderbird and with Firefox, the browser from Mozilla. Charter's issues are usually seen with outgoing mail problems so let's see if McAfee is at issue here.

Check that Thunderbird has full access to the Internet through McAfee -- https://download.mcafee.com/products/we ... F568B.html

danspincu
 
Posts: 33
Joined: June 5th, 2012, 7:10 pm

Post Posted January 5th, 2018, 1:25 pm

I do not believe Mcafee is causing the problem! tb stops working even when I start creating an email, before I try to send it, and when I have just recreived my current emails!

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 5th, 2018, 2:36 pm

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

danspincu
 
Posts: 33
Joined: June 5th, 2012, 7:10 pm

Post Posted January 5th, 2018, 4:06 pm

As far as I can tell, I am in Safe Mode now, and it still happens!

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 5th, 2018, 6:40 pm

What does that mean? What did you do to get into Safe Mode?

danspincu
 
Posts: 33
Joined: June 5th, 2012, 7:10 pm

Post Posted January 6th, 2018, 8:52 am

When I click on Help and it shows that all Add-ons are disabled. Earlier I found a way to turn on Save Mode, but now I can not find it in the menu structure. It sure is well hidden!

makaiguy

User avatar
 
Posts: 16648
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted January 6th, 2018, 10:24 am

danspincu wrote:Earlier I found a way to turn on Save Mode, but now I can not find it in the menu structure. It sure is well hidden!

Safe mode in Thunderbird: Help | Re-start with addons disabled
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.9.0 ESR (64bit), TB 52.9.1(32bit) ║ Android 8.0/7.1.1: FF 62.0.1 No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

danspincu
 
Posts: 33
Joined: June 5th, 2012, 7:10 pm

Post Posted January 11th, 2018, 9:19 am

I am in safe mode. I went to write an email a while ago, and it locked up again. Then, a while later, I just went to look for an old email and again, it locked up. There must be some reason for this happening all the time! Please help me find the solution, or I will be forced to go to another email program, and I have used TB since it came out, and would hate to learn another email client!!!

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 11th, 2018, 10:20 am

You might try starting Windows 10 in Windows Safe Mode with Networking. That will temporarily disable McAfee and any other non-Windows services and let you see if there is any issue from outside of Thunderbird.

danspincu
 
Posts: 33
Joined: June 5th, 2012, 7:10 pm

Post Posted January 12th, 2018, 12:15 pm

I doubt very much if the problem is with Mcafee or any other program. This happens all the time, and more now than a month ago. It starts sometimes when I write an email, when I move emails from folder to folder, and most aggravating, sometimes when I start an email, for which I have to wait almost a minute before I can do anything in TB!

I am now looking at other email clients, but still hope we can solve this problem and keep me in TB!

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 12th, 2018, 12:25 pm

but still hope we can solve this problem and keep me in TB!

Well, we're not likely to solve this problem if you won't do the diagnostics to try to identify a cause. Guessing that it's not McAfee or some other program is just that, guessing. The fact that this has been going on for some time suggests an ongoing conflict. If Mozilla Safe Mode doesn't clear up the issue and the problem is not being reported by numerous users, it could be a conflict with something else on your system. Windows Safe Mode with McAfee out of the picture would at least eliminate one possible source of conflict.

makaiguy

User avatar
 
Posts: 16648
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted January 12th, 2018, 3:19 pm

Tools | Options | Advanced | General

For me, turning off "Allow Windows Search to search messages" eliminated random periods of non-response.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.9.0 ESR (64bit), TB 52.9.1(32bit) ║ Android 8.0/7.1.1: FF 62.0.1 No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests