MozillaZine

(RESOLVED} one inbox

User Help for Mozilla Thunderbird
see3ducks
 
Posts: 32
Joined: June 2nd, 2009, 6:47 am

Post Posted January 31st, 2018, 9:30 pm

I have Thunderbird 52.6.0 (32 bit). I've always had just one single inbox. Today I created a new email address. Of course I now have a separate inbox etc. How do I make it just ONE SINGLE INBOX? I've done this before, but honestly I forgot how.
Thanks

[SOLVED] search on global inbox
tools>account settings>server settings look for an advanced button near message storage ... choose global inbox and male sure you tick the include server when getting new mail box - for each account
Last edited by see3ducks on February 1st, 2018, 10:18 am, edited 2 times in total.
The value of your knowledge is determined by your ability and willingness to share it with others.

tanstaafl
Moderator

User avatar
 
Posts: 44614
Joined: July 30th, 2003, 5:06 pm

Post Posted February 1st, 2018, 8:09 am

Glad you figured it out. http://kb.mozillazine.org/Global_Inbox has more information for anybody with a similar problem.

PennsyNut
 
Posts: 186
Joined: March 15th, 2004, 3:40 pm
Location: TX

Post Posted February 8th, 2018, 5:43 pm

I must get in here. I never knew about this. But when I went to that "advanced" (which happens to be just below the "delete" instructions) it don't show anything about "global". It shows "For account soandso@gmail.com", then "IMAP server directory". ?? In the middle it shows "max # of server connections to cache" and mine shows 5 - whatever that means? Then the lowest area shows "These preferences specify the namespaces on your IMAP server." So now what do I type in what?

tanstaafl
Moderator

User avatar
 
Posts: 44614
Joined: July 30th, 2003, 5:06 pm

Post Posted February 8th, 2018, 9:24 pm

IMAP accounts don't support a global inbox. Only POP accounts do. See the alternative solutions section in the KB article.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 14 guests