MozillaZine

cannot send email from Thunderbird

User Help for Mozilla Thunderbird
mms
 
Posts: 86
Joined: March 9th, 2007, 9:47 am

Post Posted February 7th, 2018, 8:37 am

Hello

error message in TB 52.6
Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.earthlink.net timed out. Try again.

I gave up after 3-4 retries. Same messaage sent almost instantly from Earthlink webmail. No attachments, 1 KB size, HTML format for TB and Earthlink.

Tools- . Account Settings -> Server settings:

server type:IMAP Mail server
server name imap.earthlink.net
port 143
Default 143
user name (my full email address)
security settings
connection security use STARTLS
authentication method any secure method (deprecated)

How do I fix this, thank you.

tanstaafl
Moderator

User avatar
 
Posts: 44226
Joined: July 30th, 2003, 5:06 pm

Post Posted February 7th, 2018, 9:55 am

"authentication method any secure method (deprecated)" is confusing. I'd have expected it to be set to "normal password" . The list box in my copy of Thunderbird doesn't have anything like the text you mentioned.

You provided the IMAP account settings but described a problem with the SMTP server. That should be smtpauth.earthlink.net on port 587. I'd assume with port 587 you'd set it to StartTLS and normal password.

https://support.earthlink.net/articles/ ... il.php#2-2

mms
 
Posts: 86
Joined: March 9th, 2007, 9:47 am

Post Posted February 7th, 2018, 10:17 am

I started with TB1.5 to make sure Eudora would import, then had TB update itself. i assume something didn't migrate correctly during the various updates. Your suggested settings sound like what my old Eudora had for POP.

First test message--got an TB error message that smtp is not an imap4 server.

According to Earthlink article, outgoing should = smtpauth.earthlink.net

But My TB account settings for "outgoing server (SMTP)" only choices given = "smtp.earthlink.net(default)" and "Default server".
NO option to use smtpauthearthlink.net, no way to manually enter it in the box.

tanstaafl
Moderator

User avatar
 
Posts: 44226
Joined: July 30th, 2003, 5:06 pm

Post Posted February 7th, 2018, 6:30 pm

Add the correct smtp server settings using tools -> account settings -> outgoing smtp server -> add and then select it in tools -> account settings -> earthlink -> outgoing server (smtp)

mms
 
Posts: 86
Joined: March 9th, 2007, 9:47 am

Post Posted February 8th, 2018, 7:37 pm

No luck with 3 experiments:

Tried smtpauth.earthlink.net as both server and server name, STARTTLS and port 587
TB asked for password but then got error
Sending of the message failed.
The message could not be sent using Outgoing server (SMTP) smtpauth.earthlink.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Tried smtpauth.earthlink.net as server and smtp.earthlink.net as server name, STARTTLS and port 587
Status took several minutes to try to connect before timing out, never asked for password

Tried smtp.earthlink.earthlink.net as server and server name, STARTTLS and port 587
Status took several minutes to try to connect before timing out, never asked for password

TB hates me I guess.

tanstaafl
Moderator

User avatar
 
Posts: 44226
Joined: July 30th, 2003, 5:06 pm

Post Posted February 8th, 2018, 8:37 pm

Can you send using a different account or a different accounts smtp server? The reason I'm asking is to try to rule out your firewall or some other security software being the culprit. Your error message doesn't sound like it was received from the smtp server, it sounds like it originated with Thunderbird.

mms
 
Posts: 86
Joined: March 9th, 2007, 9:47 am

Post Posted February 9th, 2018, 8:12 pm

no question the error came from TB. For what it's worth I always keep "Check outgoing email" turned Off in antivirus. Too many past issues with timeouts.

I can send and receive from the Earthlink and Gmail web mail sites. That 's it. Both clients resident on my system, TB and Eudora, are DOA.

tanstaafl
Moderator

User avatar
 
Posts: 44226
Joined: July 30th, 2003, 5:06 pm

Post Posted February 9th, 2018, 8:49 pm

If Eudora is DOA too that increases the odds its due to your firewall or some other software that inserts itself into the connection attempt. I suggest you goto the add/remove control panel and walk through the list to try to identify the possible culprits. The built-in windows firewall defaults to only effecting incoming connection attempts.

mms
 
Posts: 86
Joined: March 9th, 2007, 9:47 am

Post Posted February 10th, 2018, 1:27 pm

Eudora worked fine until Earthlink upgraded their servers a couple weeks ago. The Earthlink Techs recommended switching to TB. TB worked at first, then went catatonic.

Per current recheck: only firewall = Symantec. Windows firewall turned off to avoid conflict with Symantec. Symantec outgoing email check always turned off. Has been for years.

tanstaafl
Moderator

User avatar
 
Posts: 44226
Joined: July 30th, 2003, 5:06 pm

Post Posted February 10th, 2018, 3:05 pm

I suggest you add a Gmail IMAP account per http://kb.mozillazine.org/Gmail and see if it works. If it does, that implies the earthlink account settings are wrong. Once this problem is solved you could either delete the gmail account or keep it as a emergency alternative. You can also use the Gmail SMTP server with your Earthlink account if you add the Earthlink email address in the Gmail web page at Setting -> Accounts -> "Add another email address". You could use that as a temporary workaround.

http://kb.mozillazine.org/Multiple_iden ... il_account

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests