MozillaZine

password not requested

User Help for Mozilla Thunderbird
mms
 
Posts: 86
Joined: March 9th, 2007, 9:47 am

Post Posted February 7th, 2018, 11:47 am

Hello

My prior email client prompted me each session for my password to my email provider. How can I set TB52.6 to do that? No passwords saved and I don't want TB to store it. I haven't gotten any prompts to enter it and this is causing failures to connect to the provider server.

Thank you

DanRaisch
Moderator

User avatar
 
Posts: 119754
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 7th, 2018, 12:21 pm

If Thunderbird is not asking for a password it means that the server is not asking Thunderbird for that information.

* Without posting your full email address, what settings do you have under menu path Tools->Account Settings Server Settings:
Server name:
Port # :
User name : (Is it your full name or just the bit before the @ symbol)
Connection Security:
Authentication Method:

makaiguy

User avatar
 
Posts: 16619
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted February 7th, 2018, 1:58 pm

TBird only asks you for the password when the server requests it. At that time it gives you the chance to save it for automatic use on future connections - if you tell it not to do this, you will have to enter the password on subsequent connections yourself, just as you desire.

But if you're not being prompted, it means your connection is not getting established to the point that the password is requested. Check your connection parameters requested by Dan above against the settings in your previous email client (if still available) or against the required settings for that service which you can usually find on their website.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.9.0 ESR (64bit), TB 52.8.0 (32bit) ║ Android 8.0/7.1.1: FF 60.0.2 No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

mms
 
Posts: 86
Joined: March 9th, 2007, 9:47 am

Post Posted February 7th, 2018, 6:34 pm

Eudora 7.1.09 settings (Send stopped working after Earthlink servers upgrade. Haven't tried to check mail since upgrade)

user name (full email address)
checking mail
mail server POP.earthlink.net
secure sockets when receiving STARTTLS

incoming mail
server configuration POP
leave mail on the server

sending mail
SMTP server smtpauth.earthlink.net
SMTP relay personality none
[*] allow authentication
[*] immediate send
[ ] send on check
[*] use submission port (587)
secure sockets when sending if available use STARTTLS
-----------------------------------------------------------------------------------------------------------------------------------------
TB 52.6 settings (can neither get nor send mail in TB)
According to Earthlink, outgoing should = smtpauth.earthlink.net
When I tried entering that for server name, I get a TB error "not a recognized IMAP4 server name" each time I try to sent or check mail.

account name = full email address

outgoing server (SMTP) smtp.earthlink.net
server settings
server type IMAP Mail server
server name imap.earthlink.net
port 587 default 143
security settings
connection security STARTTLS
authentication method Any secure method (deprecated)

advanced account settings
IMAP server directory [ blank]

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests