MozillaZine

Inbox not synching

User Help for Mozilla Thunderbird
terrathunderbird
 
Posts: 170
Joined: April 11th, 2012, 10:22 am

Post Posted April 2nd, 2018, 8:45 am

I clicked on "repair" and it went through a cycle. BUT when it was done, there were months of emails missing in the inbox. They still are in the AOL email box. But they aren't in the Tbird inbox. Not sure what to do to get it to synch properly.

Any ideas?

terrathunderbird
 
Posts: 170
Joined: April 11th, 2012, 10:22 am

Post Posted April 2nd, 2018, 9:03 am

Also, I've closed and opened TB. no luck.

LIMPET235
Moderator

User avatar
 
Posts: 38481
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted April 2nd, 2018, 9:14 am

Moving this to Thunderbird Support...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

terrathunderbird
 
Posts: 170
Joined: April 11th, 2012, 10:22 am

Post Posted April 2nd, 2018, 9:29 am

the issue appears to be "date based"... nothing between 4/18 and yesterday shows up. I AM getting new messages in the inbox after the 4/18 date... since the problem started. The ones that are missing are the ones between when the problem started (last night) and April.

terrathunderbird
 
Posts: 170
Joined: April 11th, 2012, 10:22 am

Post Posted April 2nd, 2018, 9:57 am

OK. I just discovered that the repair brought a BUNCH Of emails from 2017 into the inbox and changed the date to early 4/1/18, so I didn't realize that the other emails from early 4/1 were there. Sorry about that. This may have fixed itself in terms of the disappeared emails, and be a date-corruption issue. stay tuned

terrathunderbird
 
Posts: 170
Joined: April 11th, 2012, 10:22 am

Post Posted April 2nd, 2018, 10:14 am

OK, I think I have all of the emails. Will be checking to see if this one group of date-changed-emails is isolated or a larger problem. Sorry for the trouble

terrathunderbird
 
Posts: 170
Joined: April 11th, 2012, 10:22 am

Post Posted April 3rd, 2018, 12:23 am

Update. There are no missing emails that I can tell. What seems to have happened is that a large block of emails from 2017 got their receive date changed to 4/1/18. Not sure what that's about, but it appears to be an isolated situation.

Thanks for listening.

Feel free to delete this...

LIMPET235
Moderator

User avatar
 
Posts: 38481
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted April 3rd, 2018, 12:56 am

As the problem seems to be rectified & the OP wants the thread closed,
this is getting locked.
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 11 guests