MozillaZine

"Reply" string moved

User Help for Mozilla Thunderbird
laceymike
 
Posts: 311
Joined: March 14th, 2009, 12:01 pm

Post Posted May 24th, 2018, 1:46 pm

The part of my screen that used to have the "Reply..." items has 'migrated' to the "From:" line. I've rebooted and downloaded a new copy of TB and those didn't work. What can I do?

Thanks,
Mike

Windows 10, 64 bit
Firefox 60.0.1

DanRaisch
Moderator

User avatar
 
Posts: 120276
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 25th, 2018, 4:47 am

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

laceymike
 
Posts: 311
Joined: March 14th, 2009, 12:01 pm

Post Posted May 26th, 2018, 2:38 pm

Dan,

unfortunately the whole string is now missing. No "Reply, none of the rest of the of the boxes that were on that line appear. Have you got another suggestion?

Thank you, Mike

DanRaisch
Moderator

User avatar
 
Posts: 120276
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 26th, 2018, 3:27 pm

Check menu path View->Toolbars->make sure that the "Mail Toolbar" is checked to be displayed.

laceymike
 
Posts: 311
Joined: March 14th, 2009, 12:01 pm

Post Posted May 30th, 2018, 8:23 am

Yes it it is checked. Arggg. This is frustrating.

DanRaisch
Moderator

User avatar
 
Posts: 120276
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 30th, 2018, 9:56 am

Please post a screenshot of what you are seeing -- http://kb.mozillazine.org/Posting_a_scr ... _the_forum

laceymike
 
Posts: 311
Joined: March 14th, 2009, 12:01 pm

Post Posted May 30th, 2018, 3:03 pm

Well ain't that something. I noticed a little tornado I hadn's seen before and I clicked on it. It's labled "Quick Filter" and everything is now where it was. All's well Dan and I thank you a million.

DanRaisch
Moderator

User avatar
 
Posts: 120276
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 30th, 2018, 3:49 pm

Glad to hear that. You're very welcome.

laceymike
 
Posts: 311
Joined: March 14th, 2009, 12:01 pm

Post Posted June 1st, 2018, 4:31 pm

I spoke too soon. Here is a screen shot if I can do it... and I cant. I've never been able to print a screen capture no matter how I tried. This time I downloaded PicPick and it looks powerful ...but I can't print to this screen shot.

DanRaisch
Moderator

User avatar
 
Posts: 120276
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 2nd, 2018, 3:34 am

Did you review the information in the link I posted above? You have to upload the screenshot to an image hosting site and then paste a link to that image here on the forum. You can't paste an image directly into a reply.

laceymike
 
Posts: 311
Joined: March 14th, 2009, 12:01 pm

Post Posted June 5th, 2018, 4:58 pm

What is an image hosting site, Dan? I'm in uncharted water here.

DanRaisch
Moderator

User avatar
 
Posts: 120276
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 5th, 2018, 6:22 pm

Have you reviewed the link I posted above in regard to posting a screen shot? The definition of an image hosting is site is in there -- https://en.wikipedia.org/wiki/Image_hosting_service

Return to Thunderbird Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 8 guests