MozillaZine

Inability to unblock blocked content

User Help for Mozilla Thunderbird
beeskeptical
 
Posts: 35
Joined: April 3rd, 2017, 12:20 pm

Post Posted June 1st, 2018, 7:17 pm

Thunderbird took a big step back in disabling the ability to unblock blocked content in the email message preview pane. (One now has to open the message in its own window to get that control.)

Does anyone know any way around this?

Thunderbird developers, if you're listening: This is dumb. Please revert.

tanstaafl
Moderator

User avatar
 
Posts: 44231
Joined: July 30th, 2003, 5:06 pm

Post Posted June 1st, 2018, 9:24 pm

I read my mail in the message preview pane and regularly need to enable remote images when I get a message from some new company. That works fine with Thunderbird 52.8. The button on the right used to be [Show Remote Content]. A while ago it changed to [Options] and when you press that button you get a list box to let you enable remote images from the various sources. Do you see that button? Or are you talking about something else?

What version (according to help -> troubleshooting information) are you using?
Have you tried running Thunderbird in safe mode (help -> restart with add-ons disabled) to see if this was a side effect of an add-on that broke?

See http://kb.mozillazine.org/Privacy_basics_-_Thunderbird if you would like to enable remote images for every message, by default.

beeskeptical
 
Posts: 35
Joined: April 3rd, 2017, 12:20 pm

Post Posted June 11th, 2018, 9:30 am

Hi tanstaafl,

I'm using 52.8.0 for Mac. I do not see an options button. Worse, there is no way for me to enable remote content whatsoever in the last message I got, even after opening it in its own window. Here's a thunderbird help file which explains how to do it:

https://support.mozilla.org/en-US/kb/re ... n-messages

It does not match what's displayed.

I'd rather not enable remote content by default.

Thunderbird, if you're listening, can you fix this? Thank you.
Last edited by beeskeptical on June 11th, 2018, 12:42 pm, edited 1 time in total.

tanstaafl
Moderator

User avatar
 
Posts: 44231
Joined: July 30th, 2003, 5:06 pm

Post Posted June 11th, 2018, 10:56 am

Please post a screen shot of the window/tab where you are reading the message. You can white-out the email addresses. See http://kb.mozillazine.org/Posting_a_scr ... _the_forum

You can always use tools -> options -> privacy -> exceptions to enable remote content for an email address, though its not as convenient, and will effect all messages from that sender. I believe tools -> options is preferences under OSX.

DanRaisch
Moderator

User avatar
 
Posts: 120114
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 11th, 2018, 12:32 pm

Thunderbird, if you're listening, can you end this stupidity? Thank you.

Thunderbird is the email client program. Mozilla is the company that provides that program. We are not Mozilla. This forum is not run by or formally associated with Mozilla. We're an independent user-helping-user community.

beeskeptical
 
Posts: 35
Joined: April 3rd, 2017, 12:20 pm

Post Posted June 11th, 2018, 12:43 pm

@DanRaisch:

Thank you. I am aware of that. I'm still hoping someone from Mozilla's Thunderbird team is perusing these forums and implements fixes. I softened my language too.

beeskeptical
 
Posts: 35
Joined: April 3rd, 2017, 12:20 pm

Post Posted June 11th, 2018, 12:50 pm

@taanstafl

Here is a screenshot: https://imgur.com/a/zIU0qv7

You should be able to notice that there is no button titled options, nor any other means of displaying blocked content. There is only an "X" to X out the notification.

Thanks.

DanRaisch
Moderator

User avatar
 
Posts: 120114
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 11th, 2018, 1:59 pm

'm still hoping someone from Mozilla's Thunderbird team is perusing these forums and implements fixes.

That's generally not the case. Thunderbird is maintained by a team of volunteers now.

Have you tried running Thunderbird in safe mode (help -> restart with add-ons disabled) to see if this was a side effect of an add-on that broke?

tanstaafl
Moderator

User avatar
 
Posts: 44231
Joined: July 30th, 2003, 5:06 pm

Post Posted June 11th, 2018, 6:35 pm

beeskeptical wrote:You should be able to notice that there is no button titled options, nor any other means of displaying blocked content. There is only an "X" to X out the notification.
I've never seen that before. I created a Block exception for a sender, restarted Thunderbird and it still displays the standard text with a Options button. I was hoping that might hide the Options button due to it being irrelevant.

I'd assume you are running into some sort of configuration specific bug. Are you using version 52.8?

I repeat my suggestion that you try in safe mode (help -> restart with add-ons disabled) to rule out this being a side effect of an add-on that doesn't play nicely with the current version.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 6 guests