MozillaZine

Bizarre problem with Thunderbird 52.9.0

User Help for Mozilla Thunderbird
mccfrank
 
Posts: 24
Joined: March 20th, 2012, 8:11 pm

Post Posted July 5th, 2018, 1:00 pm

I have already filed a bug on this problem, but hope someone here may be able
to help.
Today for the first time ever, I received a reply to a message I had sent to someone who has
a hotmail address.
Now the bizarre part - when I tried to read it under the Mate desktop ( I am running Linux)
her reply to my message was invisible. There were 5 or 6 blank lines where the message
should be but there was no text, or I couldn't see it. The same thing happened when
I looked at the message under the Cinnamon desktop. However when I read
the message when I was running a plain window manager ( IceWm) the message
was there and readable. It seems the other two desktop are doing something or not doing something
to prevent the message from displaying.
Has anybody ever seen this?

mccfrank
 
Posts: 24
Joined: March 20th, 2012, 8:11 pm

Post Posted July 5th, 2018, 1:06 pm

Just discovered if I view the message as simple HTML, or plain text it's clearly visible.
What is going on...it disappears if I view it as original HTML ??

tanstaafl
Moderator

User avatar
 
Posts: 44606
Joined: July 30th, 2003, 5:06 pm

Post Posted July 5th, 2018, 1:08 pm

Please post a link to the bug report.

I suggest you use view -> message source or Control-U and see if the raw message source is also no visible using the Mate and Cinnamon desktops. That will help determine if its a problem parsing the MIME sections or a problem displaying text.

wsmwk
 
Posts: 2538
Joined: December 7th, 2004, 6:52 am

Post Posted July 7th, 2018, 7:36 am

tanstaafl wrote:Please post a link to the bug report.

Indeed it's fairly unhelpful tease to say a bug was filed and then not point us to it.

The bug report is https://bugzilla.mozilla.org/show_bug.cgi?id=1473688

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 5 guests