MozillaZine

wrong default email

User Help for Mozilla Thunderbird
walkerpbus

User avatar
 
Posts: 1077
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted August 16th, 2018, 8:44 am

It asks me "Do you want to send the email with the chosen identity"
Win 10 Pro on my originally Dell Optiplex System 7 desktop, but now 32-bit latest Windows 10. Usually latest or latest-1 Thunderbird on all machines. Would like soon to buy a new laptop if my finances permit.

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 16th, 2018, 10:39 am


walkerpbus

User avatar
 
Posts: 1077
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted August 16th, 2018, 1:36 pm

sir, thank you but I saw nothing which would change anything.
Win 10 Pro on my originally Dell Optiplex System 7 desktop, but now 32-bit latest Windows 10. Usually latest or latest-1 Thunderbird on all machines. Would like soon to buy a new laptop if my finances permit.

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 17th, 2018, 4:58 am

Do you have any identities set up for the account in which you are seeing that confirmation request?

walkerpbus

User avatar
 
Posts: 1077
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted August 17th, 2018, 12:42 pm

DanRaisch wrote:Do you have any identities set up for the account in which you are seeing that confirmation request?
I think all of them (3)
Win 10 Pro on my originally Dell Optiplex System 7 desktop, but now 32-bit latest Windows 10. Usually latest or latest-1 Thunderbird on all machines. Would like soon to buy a new laptop if my finances permit.

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 17th, 2018, 1:34 pm

Normally there would only be a default identity which would be exactly the same information (email address) as the email account itself. Unless you have a second entry in that Manage Identifies dialogue, that would not be the issue I was asking about.

walkerpbus

User avatar
 
Posts: 1077
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted August 17th, 2018, 5:28 pm

DanRaisch wrote:Normally there would only be a default identity which would be exactly the same information (email address) as the email account itself. Unless you have a second entry in that Manage Identifies dialogue, that would not be the issue I was asking about.

I think I have a default identity; What is "Manage Identifies dialogue" & how does it relate to my problem?
Win 10 Pro on my originally Dell Optiplex System 7 desktop, but now 32-bit latest Windows 10. Usually latest or latest-1 Thunderbird on all machines. Would like soon to buy a new laptop if my finances permit.

walkerpbus

User avatar
 
Posts: 1077
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted August 22nd, 2018, 6:03 pm

I just noted another anomaly with sending: send one email & it makes a change in options plus asks ione's consent twice
Win 10 Pro on my originally Dell Optiplex System 7 desktop, but now 32-bit latest Windows 10. Usually latest or latest-1 Thunderbird on all machines. Would like soon to buy a new laptop if my finances permit.

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 23rd, 2018, 4:13 am

walkerpbus wrote:I just noted another anomaly with sending: send one email & it makes a change in options plus asks ione's consent twice


And what change in options would that be?

walkerpbus

User avatar
 
Posts: 1077
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted August 23rd, 2018, 12:29 pm

Thanks for your reply: 'confirm when using keyboard shortcut to send message" I used to hit Ctrl-Enter to send a message; now it asks for my permission 2 times either with that option on or with it off
Win 10 Pro on my originally Dell Optiplex System 7 desktop, but now 32-bit latest Windows 10. Usually latest or latest-1 Thunderbird on all machines. Would like soon to buy a new laptop if my finances permit.

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 23rd, 2018, 12:41 pm

Try unchecking that option and then closing Thunderbird. Restart the program and see if the permission request appears when sending.

walkerpbus

User avatar
 
Posts: 1077
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted September 6th, 2018, 1:29 pm

Review: I thought I had it fixed but maybe the switch to Tbird 60.0 changed it: I have 3 emails unified in 1 installation: 1st is one I used to use a lot; 2nd is my wife's; 3rd is my main desired one. When a website offers an email in Firefox & I click on it now it shows up the old 1st (undesired) account. Is there a place to specify the default email (#3) without completely changing the account settings? I would be most grateful for your help sir.
Win 10 Pro on my originally Dell Optiplex System 7 desktop, but now 32-bit latest Windows 10. Usually latest or latest-1 Thunderbird on all machines. Would like soon to buy a new laptop if my finances permit.

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 6th, 2018, 1:54 pm

Menu path Tools->Account Settings->select your main desired account (click on the name)->Account Actions [at the bottom of the account list pane]->click on "Set as default".

walkerpbus

User avatar
 
Posts: 1077
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted September 13th, 2018, 11:19 am

DanRaisch wrote:Menu path Tools->Account Settings->select your main desired account (click on the name)->Account Actions [at the bottom of the account list pane]->click on "Set as default".

Thank you sir, it worked!
Win 10 Pro on my originally Dell Optiplex System 7 desktop, but now 32-bit latest Windows 10. Usually latest or latest-1 Thunderbird on all machines. Would like soon to buy a new laptop if my finances permit.

DanRaisch
Moderator

User avatar
 
Posts: 120285
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 13th, 2018, 12:42 pm

You're welcome.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 5 guests