MozillaZine

Can't access Gloda search

User Help for Mozilla Thunderbird
garyfritz
 
Posts: 185
Joined: July 30th, 2007, 9:20 am

Post Posted August 1st, 2018, 9:20 am

The Gloda search option used to be accessed by Ctrl-K. In a semi-recent update, that Ctrl-K option went away. I thought Gloda had been removed, then I stumbled onto the secret handshake: press Enter in the Shift-Ctrl-K text box after a search, and it sends the search to Gloda. SOMETIMES. Most of the time it doesn't. I haven't found any way to reliably invoke the Gloda search.

I've enabled it in Tools > Options > General > Advanced, I've deleted the sqlite file, etc. What does it take to make the global search work like it used to??

DanRaisch
Moderator

User avatar
 
Posts: 120480
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 1st, 2018, 9:24 am

Moving to Thunderbird Support

Global search still works as before in version 52.9.1. Make sure that you have customized the main window toolbar to display the "Search <Ctrl+K>" field.

garyfritz
 
Posts: 185
Joined: July 30th, 2007, 9:20 am

Post Posted August 1st, 2018, 10:19 am

Aha. I don't know why it disappeared from the toolbar, and I don't know why it "sometimes" worked from the Shift-Ctrl-K search box. But adding it to the toolbar makes it work with Ctrl-K like it used to. Thanks!

DanRaisch
Moderator

User avatar
 
Posts: 120480
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 1st, 2018, 10:37 am

You're welcome.

DN123ABC
 
Posts: 438
Joined: January 9th, 2017, 10:10 am

Post Posted September 21st, 2018, 8:32 am

garyfritz wrote:The Gloda search option used to be accessed by Ctrl-K. In a semi-recent update, that Ctrl-K option went away. I thought Gloda had been removed, then I stumbled onto the secret handshake: press Enter in the Shift-Ctrl-K text box after a search, and it sends the search to Gloda. SOMETIMES. Most of the time it doesn't. I haven't found any way to reliably invoke the Gloda search.

I've enabled it in Tools > Options > General > Advanced, I've deleted the sqlite file, etc. What does it take to make the global search work like it used to??


OK, now you've got me stumped. What is "Gloda"? I tried CTRL-K, but that did nothing. Your "secret handshake Shift-Ctrl-K text box after a search"? I have no idea what this is. I usually go to Edit:Find:Search Messages CTRL-SHIFT-F. ?????

DanRaisch
Moderator

User avatar
 
Posts: 120480
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 21st, 2018, 9:01 am

1. See this for information on "gloda" == https://developer.mozilla.org/en-US/doc ... bird/gloda

2. Ctrl+Shift+K is actually a filter option rather than an actual search function. You may not have the "Quick Filter Bar" displayed but can add it using menu path View->Toolbars->Quick Filter Bar.
To see the Global Search field you many need to right click on a blank area of the main window toolbar and add the "Search" field to the toolbar.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 9 guests