MozillaZine

Blank Line Upon Enter

User Help for Mozilla Thunderbird
ep2012

User avatar
 
Posts: 698
Joined: October 20th, 2007, 11:16 pm
Location: Windsor, Ontario near Detroit

Post Posted August 6th, 2018, 2:18 am

Hi,

So I recently got a new HD & we had to DL TB & the person doing the work put everything back into TB, but now when I reply to an e-mail it no longer puts a blank line when I hit enter.

It does it in a clean new e-mail, but not ones I'm replying to.

Where is that setting?

Thanks

DanRaisch
Moderator

User avatar
 
Posts: 120281
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 6th, 2018, 3:59 am

Menu path Tools->Options->Composition->uncheck "Use Paragraph format instead of Body Text by default."

ep2012

User avatar
 
Posts: 698
Joined: October 20th, 2007, 11:16 pm
Location: Windsor, Ontario near Detroit

Post Posted August 6th, 2018, 6:03 am

Thanks a ton Dan

DanRaisch
Moderator

User avatar
 
Posts: 120281
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 6th, 2018, 8:10 am

You're welcome.

ep2012

User avatar
 
Posts: 698
Joined: October 20th, 2007, 11:16 pm
Location: Windsor, Ontario near Detroit

Post Posted August 6th, 2018, 8:55 am

Actually that made it worse, now even with a fresh e-mail I am not getting a blank line :(

ep2012

User avatar
 
Posts: 698
Joined: October 20th, 2007, 11:16 pm
Location: Windsor, Ontario near Detroit

Post Posted August 6th, 2018, 10:06 am

I checked it off again & rebooted, & now it's working on both new & replied e-mails, so it needs to be checked, not unchecked.

Thanks

ep2012

User avatar
 
Posts: 698
Joined: October 20th, 2007, 11:16 pm
Location: Windsor, Ontario near Detroit

Post Posted August 17th, 2018, 7:32 am

P.S. I'm still having this issue the odd time.

I think it may be from the person who's using Outlook, but I'm not 100% certain.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 7 guests