MozillaZine

Can't receive or send from one email address

User Help for Mozilla Thunderbird
DanRaisch
Moderator

User avatar
 
Posts: 120609
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 26th, 2018, 11:21 am

I'm here but can't guarantee how long I'll be on the forum.

Since the Verizon account worked this morning it appears there is nothing wrong with that account on the Thunderbird side. Are you checking the account through a browser to determine if any message arrived after the last message appeared in Thunderbird? Keep in mind that transfer from Verizon to Thunderbird is unlikely to be instantaneous. There could be some lag between the time you find a message on the web mail page and the time Thunderbird downloads it. Not a long time but some time.

sjw54
 
Posts: 226
Joined: September 7th, 2008, 4:01 am

Post Posted October 3rd, 2018, 6:29 am

Hello Dan,

My friend was here last week for 2 1/2 hours and got most of the mess figured out. All except one problem. As you know, we deleted the master passwords. Is there any way possible to determine what the last password was that TB recognized from my gmail address? Oddly, we fixed the two verizon addresses and my secondary gmail so they all work fine. The only one that does not was my most important gmail one, which I created because it was a more professional email address. That is the one I still have to go through gmail to retrieve. With my address book on TB, it gets crazy. So, is this an impossibility, figuring out the last PW before things went bananas? Thanks for any suggestion.

DanRaisch
Moderator

User avatar
 
Posts: 120609
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 3rd, 2018, 7:38 am

Go to TOOLS > OPTIONS >SECURITY > PASSWORDS tab> SAVED PASSWORDS button again. If the primary Gmail account is not listed there it will not be possible to determine what the previously used password was.

sjw54
 
Posts: 226
Joined: September 7th, 2008, 4:01 am

Post Posted October 4th, 2018, 2:38 pm

Sadly those were deleted many days ago when you first suggested I delete them. So, that's that. Oh well. Also, today I stopped getting incoming from the primary verizon address, but by guy is out of town. I am so frustrated, but really hate any other servers and he hates TB. Seems many people do, but I love it and it is so user friendly.
What a dilemma.....

DanRaisch
Moderator

User avatar
 
Posts: 120609
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 4th, 2018, 3:18 pm

It you have that sort of intermittent connection/download failure it's unlikely to be an issue in Thunderbird and much more likely to be a server side problem. As you haven't changed any settings in Thunderbird there would be no reason for it to work at one time but not the next.

sjw54
 
Posts: 226
Joined: September 7th, 2008, 4:01 am

Post Posted October 4th, 2018, 3:56 pm

Then it must be an Aol problem, because Verizon stopped doing emails and turned it over to Aol. That sucks. I have to have my friend come back......and still hoping to figure out how to get my gmail/TB to work. I have to get that email via gmail. Such a nuisance this all is....
I do wish I had never deleted my emails because I also erased them from my little book and cannot read what they used to be......LOL!

tanstaafl
Moderator

User avatar
 
Posts: 44631
Joined: July 30th, 2003, 5:06 pm

Post Posted October 4th, 2018, 7:18 pm

I'm confused what your current status is .

1) You don't get messages from one Verizon/AOL user in your working Gmail account? If so, any possibility they show up in gmail's junk folder? Did you log into webmail using a browser to see if there was any sign of it? Its possible to configure Gmail webmail to hide some folders from Thunderbird.

2) One of your two Gmail accounts is not working? If so do you have a problem both getting and sending messages?

Please copy and paste the output from JUST the "Mail and News Account" section in help -> troubleshooting information and identify which accounts are giving you problems.

What have you changed in the gmail webmail settings (via a browser) for that troublesome account other than enabling IMAP?
* If you look in the labels tab do all of the labels have "show in IMAP" enabled/checked and all of the categories set to show?
* Are any categories checked in the inbox tab?
* Does the filtered and block addresses tab have any addresses?

If its a password problem:
* I noticed you said on one post you didn't have two step authentication enabled. That applies to BOTH gmail accounts? I'm confused because you also mentioned getting a code. If you got a code you need to use a app password, not your gmail password, with Thunderbird.
* What is the full text of the error message?
* Do you have a recovery address set for that account in webmail (so that you can change the password if you've lost it)?

sjw54
 
Posts: 226
Joined: September 7th, 2008, 4:01 am

Post Posted October 19th, 2018, 7:58 am

I did not explain myself well in my last post. Two of my emails are verizon.net addresses that go through Aol. Two are gmail. All four are on TB. As of now incoming is only from 9:30 pm to 9:30am. From 9:30am to 9:30 pm I have to retrieve emails from outside TB. I get incoming from one Gmail but an address I rarely use. I do not get incoming from my main Gmail address, or outgoing. It does not work, so I have to retrieve it via Google email. Does this make sense?

I have my computer friend coming over tomorrow afternoon to try again. This is all very strange. Not sure where the problem is coming from.

DanRaisch
Moderator

User avatar
 
Posts: 120609
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 19th, 2018, 10:52 am

As of now incoming is only from 9:30 pm to 9:30am. From 9:30am to 9:30 pm I have to retrieve emails from outside TB.

That's very confusing as Thunderbird has no such operational time limiting functionality. Are you doing that for some reason of your own?

sjw54
 
Posts: 226
Joined: September 7th, 2008, 4:01 am

Post Posted October 19th, 2018, 12:26 pm

No and I just gave you approx times.....it could be 30-60 min different any given morning or evening.....it's as if daytime does not work. Actually, at first it was all night and just a couple days ago the incoming started up after 10pm.

DanRaisch
Moderator

User avatar
 
Posts: 120609
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 19th, 2018, 1:11 pm

Again, that is not something that Thunderbird could cause or control.
Have you asked your Internet service provider about those down times?
Have you checked your router to confirm that it doesn't have "black out" times set? Some offer that as one of their parental controls to stop children/youth from being on too long or staying on all night and the times are adjustable.

tanstaafl
Moderator

User avatar
 
Posts: 44631
Joined: July 30th, 2003, 5:06 pm

Post Posted October 20th, 2018, 10:57 am

Are you using a Verizon router? https://www.verizon.com/support/residen ... l-controls

What is the full text of the error message when you try to get new mail outside the supported hours? Does it look like its displayed by Thunderbird or by the operating system?

If you log into webmail using a browser (for those two problem accounts) does it have the same limitations?

Gmail webmail can automatically import mail from other accounts. Those messages would show up in the gmail inbox in Thunderbird. If that works during the daytime that might be a good enough workaround while trying to figure out who is imposing the operating hour restrictions.

https://support.google.com/mail/answer/ ... ktop&hl=en

sjw54
 
Posts: 226
Joined: September 7th, 2008, 4:01 am

Post Posted October 21st, 2018, 6:00 pm

We got everything figured out.........and all is working. Too complicated to explain, but the gmail is connected to the verizon, and there was a security issue that was resolved. Since I am clueless when it comes to all this, I cannot tell you what happened. But, when TB / gmail asked for the new password that I set up back at the beginning of this fiasco, we got it connected and now all four addresses are working. Thank goodness for my friend. I thank you guys for your patience and time. All I can say is I am so very thankful. My friend hates TB but I love it and never want to give it up...........it is so much better than any of the other email servers. Thanks Guys....

DanRaisch
Moderator

User avatar
 
Posts: 120609
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 21st, 2018, 7:27 pm

You're welcome. Glad to hear you have things working again.

sjw54
 
Posts: 226
Joined: September 7th, 2008, 4:01 am

Post Posted October 22nd, 2018, 3:52 am

Me too.........it was a struggle, and not everyone is familiar with TB.....but between the two of us, mostly him, it was resolved....until the next time! Please do not ever let TB go.....I know there must be thousands of us who love it. Bless you for supporting it!!

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 6 guests