MozillaZine

Message Pane

User Help for Mozilla Thunderbird
Claud43
 
Posts: 120
Joined: November 11th, 2005, 4:18 pm

Post Posted October 10th, 2018, 12:43 pm

Hi, I don't know if this is a bug in TB 60.2.1 or not. I have disable message pane, but it will pop up for a second when I open Thunderbird. Is there a fixs for this?

Thank you,
Claudia

morat
 
Posts: 2861
Joined: February 3rd, 2009, 6:29 pm

Post Posted October 10th, 2018, 3:43 pm

Try setting the mailnews.account_central_page.url preference to (1) instead of (2).

1. about:blank
2. chrome://messenger/content/msgAccountCentral.xul (default)

Start Page for mail
http://kb.mozillazine.org/Start_Page_for_mail

Claud43
 
Posts: 120
Joined: November 11th, 2005, 4:18 pm

Post Posted October 11th, 2018, 10:00 am

Sorry if I'm being stupid here. I can't find the setting for the mailnews.account_central_page.url preference to (1) instead of (2). All I see is mailnews.account_central_page.url chrome://messenger/content/msgAccountCentral.xul (default). Should I delete chrome://messenger/content/msgAccountCentral.xul (default) and put 1 instead?

morat
 
Posts: 2861
Joined: February 3rd, 2009, 6:29 pm

Post Posted October 11th, 2018, 2:28 pm

Open the Config Editor window.

Tools > Options > Advanced > General > Config Editor

Search for the mailnews.account_central_page.url preference using the search bar.

Modify the mailnews.account_central_page.url preference using the context menu.

Enter about:blank for the string value.

Restart application.

Config Editor
http://kb.mozillazine.org/About:config

wsmwk
 
Posts: 2521
Joined: December 7th, 2004, 6:52 am

Post Posted October 12th, 2018, 12:51 am

What you describe is reported in bugzilla and there no plans to fix it. As implied, what is briefly shown is account central" page. AFAIK changing start page won't help.

tanstaafl
Moderator

User avatar
 
Posts: 44324
Joined: July 30th, 2003, 5:06 pm

Post Posted October 12th, 2018, 1:15 am

I added a short paragraph (with links to several bug reports) about that in http://kb.mozillazine.org/Start_Page_fo ... ge_display

morat
 
Posts: 2861
Joined: February 3rd, 2009, 6:29 pm

Post Posted October 12th, 2018, 7:09 am

Here is another way to disable the account central page.

Code: Select all
/* Thunderbird userChrome.css */

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

@-moz-document url-prefix("chrome://messenger/content/msgAccountCentral.xul") {
  page {
    display: none !important;
  }
}

http://kb.mozillazine.org/UserChrome.css

Knowledge base editor wrote:If the start page is disabled you may see the account central page flash on the screen, before the folder listing of the default inbox is displayed.

I see the account central page flash on the screen with the start page enabled or disabled.

Claud43
 
Posts: 120
Joined: November 11th, 2005, 4:18 pm

Post Posted October 12th, 2018, 2:27 pm

Thank you for all your help. I guess I have to live with it. I am very disappoint in Thunderbird, when they updated to 60. They don't care about how it use to work for people, and that is a shame.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 9 guests