MozillaZine

Font Size Stay the Same in 60.3 Update.. What do I do?

User Help for Mozilla Thunderbird
zlaer
 
Posts: 105
Joined: June 29th, 2018, 11:11 am

Post Posted November 9th, 2018, 3:16 pm

Font size in emails stay the same no matter what after I updated to 60.3. What can I do to increase the size? Is there something I can modify in config editor?

DanRaisch
Moderator

User avatar
 
Posts: 121343
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 9th, 2018, 4:01 pm

Which fonts are you referring to, fonts in incoming messages or fonts used in the composition window?

BuddhaNature

User avatar
 
Posts: 307
Joined: January 3rd, 2008, 9:44 am
Location: Scotland

Post Posted November 10th, 2018, 6:01 am

You might find my post in this thread helpful: http://forums.mozillazine.org/viewtopic.php?f=39&t=3043484
OS: Windows 7 Pro. SP1 x64

sfhowes
 
Posts: 370
Joined: April 1st, 2012, 10:21 am

Post Posted November 10th, 2018, 11:18 am

To change the font size in received messages, hold the Ctrl key and scroll the mousewheel. To change the default size, open Tools/Options/Display/Formatting/Fonts & Colors/Advanced and change the Size for Proportional and Monospace, and 'Min. font size'. Uncheck 'Allow messages to use other fonts'. Choose different fonts if you like. These settings apply to Fonts for: Latin, or whatever is selected in that box. Select Fonts for: Other Writing Systems and repeat the Size and font settings, OK to close Options.

zlaer
 
Posts: 105
Joined: June 29th, 2018, 11:11 am

Post Posted November 10th, 2018, 12:49 pm

DanRaisch wrote:Which fonts are you referring to, fonts in incoming messages or fonts used in the composition window?


To both.

zlaer
 
Posts: 105
Joined: June 29th, 2018, 11:11 am

Post Posted November 10th, 2018, 12:50 pm

sfhowes wrote:To change the font size in received messages, hold the Ctrl key and scroll the mousewheel. To change the default size, open Tools/Options/Display/Formatting/Fonts & Colors/Advanced and change the Size for Proportional and Monospace, and 'Min. font size'. Uncheck 'Allow messages to use other fonts'. Choose different fonts if you like. These settings apply to Fonts for: Latin, or whatever is selected in that box. Select Fonts for: Other Writing Systems and repeat the Size and font settings, OK to close Options.


Please tell me youre kidding me.

zlaer
 
Posts: 105
Joined: June 29th, 2018, 11:11 am

Post Posted November 10th, 2018, 1:06 pm

BuddhaNature wrote:You might find my post in this thread helpful: http://forums.mozillazine.org/viewtopic.php?f=39&t=3043484


I read your comment on that link. But I really dont understand what youre trying to convey. With regards to the font size in emails, the size doesnt change in settings. All tehy do is change the font size in the window pane, etc not not in the emails themselves.

With regards to font size in mail compose window, again the settings dont change it.

If you would clarify the info on the link you provided or make another suggestion I'd appreciate it.

BuddhaNature

User avatar
 
Posts: 307
Joined: January 3rd, 2008, 9:44 am
Location: Scotland

Post Posted November 10th, 2018, 1:25 pm

Hi zlaer,

All I can suggest is that you read the other thread fully and just follow the instructions provided in that thread. You'd only be altering a couple of settings but you might have to experiment to get the sizes that suit your own preferences.
OS: Windows 7 Pro. SP1 x64

lasardo
 
Posts: 182
Joined: September 9th, 2018, 1:41 pm

Post Posted November 10th, 2018, 1:43 pm

I agree with the zlaer, I can't tell what you are suggesting a user should change.
One setting I know of that changes everything, the UI and everything else, is layout.css.devPixelsPerPx. Default is -1 , set to 1.10 should make everything 10% bigger. Type carefully, if you type a number too far from 1 you will get a UI you can't control.

sfhowes
 
Posts: 370
Joined: April 1st, 2012, 10:21 am

Post Posted November 10th, 2018, 2:06 pm

To change the fonts in displayed messages, see http://kb.mozillazine.org/Font_settings_in_Thunderbird or create userChrome.css and userContent css files. The kb article provides more details than my first reply.

To change the fonts in menus and threads or folder panes, set the layout.css.devPixelsPerPx preference, or install this add-on:
https://addons.thunderbird.net/en-us/th ... ger-fixed/

zlaer
 
Posts: 105
Joined: June 29th, 2018, 11:11 am

Post Posted November 10th, 2018, 4:42 pm

BuddhaNature wrote:Hi zlaer,

All I can suggest is that you read the other thread fully and just follow the instructions provided in that thread. You'd only be altering a couple of settings but you might have to experiment to get the sizes that suit your own preferences.


I reread the thread and seriously I really dont know what youre talking about. For example, I changed the font setting to 15 as you did in the settings. Nothing changed.
Again I ask that you clarify what you mentioned in the thread. Even another user complained about this.

.

DanRaisch
Moderator

User avatar
 
Posts: 121343
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 10th, 2018, 4:47 pm

Did you also "Uncheck 'Allow messages to use other fonts'?

Hey Man
 
Posts: 50
Joined: December 24th, 2014, 7:09 am

Post Posted November 10th, 2018, 5:10 pm

zlaer wrote:
BuddhaNature wrote:Hi zlaer,

All I can suggest is that you read the other thread fully and just follow the instructions provided in that thread. You'd only be altering a couple of settings but you might have to experiment to get the sizes that suit your own preferences.


I reread the thread and seriously I really dont know what youre talking about. For example, I changed the font setting to 15 as you did in the settings. Nothing changed.
Again I ask that you clarify what you mentioned in the thread. Even another user complained about this.

.


I didn't get it at first either, but you need to play around with the font size setting AND the HTML size. Initially I had the size set to 20 and the HTML size to medium. Now I have set to 17 and the HTML size set to large and it's working now how I want when it comes to new emails. This fix doesn't appear to change the reduced font size of past emails in the inbox or sent box pane or if you respond to those emails. It appears to be only be a fix moving forward.

zlaer
 
Posts: 105
Joined: June 29th, 2018, 11:11 am

Post Posted November 10th, 2018, 8:33 pm

Hey Man wrote:
zlaer wrote:
BuddhaNature wrote:Hi zlaer,

All I can suggest is that you read the other thread fully and just follow the instructions provided in that thread. You'd only be altering a couple of settings but you might have to experiment to get the sizes that suit your own preferences.


I reread the thread and seriously I really dont know what youre talking about. For example, I changed the font setting to 15 as you did in the settings. Nothing changed.
Again I ask that you clarify what you mentioned in the thread. Even another user complained about this.

.


I didn't get it at first either, but you need to play around with the font size setting AND the HTML size. Initially I had the size set to 20 and the HTML size to medium. Now I have set to 17 and the HTML size set to large and it's working now how I want when it comes to new emails. This fix doesn't appear to change the reduced font size of past emails in the inbox or sent box pane or if you respond to those emails. It appears to be only be a fix moving forward.


I tried using diff font size settings and it still doesnt work. I think the best solution is css. If anyone has a solution through css let me know.

Hey Man
 
Posts: 50
Joined: December 24th, 2014, 7:09 am

Post Posted November 10th, 2018, 8:39 pm

zlaer,

Ya, I am still having problems when it comes to received email font size.

Did you try the Font Size add on? I haven't yet, but was just curious if you downloaded it to see if it helps at all.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 14 guests