MozillaZine

Command Argument 11

User Help for Mozilla Thunderbird
Origdogfish
 
Posts: 6
Joined: January 24th, 2019, 5:16 pm

Post Posted February 5th, 2019, 10:40 am

Greetings

I have searched here and the web for any info on 'Command Argument 11'. I have read any info
that I found.

I have found older posts and solutions re: large attachments. No joy. This is not my case.

When I open T-bird I get this message:

'The current operation on 'Junk' did not succeed.
The mail server for account **---**@msn.com
responded: Command Argument 11.'

The mail server is Outlook. I have an email inquiry in to them as well.

The last configuration change I made was on Outlook. Last night I deleted all the entries in my
blocked and safe senders and domains list. All three files are now empty. I thought that is was redundant,
that T-bird handled it better and it would make things faster.

I don't know if that had anything to do with it, but I can view mail in my 'Junk' folder if I log into Outlook,
but logging into T-bird only returns the above mentioned message.

Thanks in advance for your time and considerations.
-Jim

DanRaisch
Moderator

User avatar
 
Posts: 120955
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 5th, 2019, 12:49 pm

That error is, as indicated, coming from the server and not from Thunderbird. Make sure what folder you have specified in Thunderbird as the target for storing Junk messages. http://kb.mozillazine.org/Junk_Mail_Controls
If you have specified a server side folder, ensure that you have subscribed to that folder. https://www.liquidweb.com/kb/how-to-sub ... underbird/

Origdogfish
 
Posts: 6
Joined: January 24th, 2019, 5:16 pm

Post Posted February 5th, 2019, 4:05 pm

Thanks Dan

I read the two links that you mentioned and I will re-read them. Nothing jumped out at me as being the solution.

An interesting development, however. I logged in to T-Bird and sent an email to myself at my Outlook account. Where before I only got the 'Com Arg 11' message when I tried to access the 'Junk' folder, I now get it when I try my 'Inbox', 'Sent' and 'Draft' folders as well. As long as the folders were empty, I did not get an error message. When I log into Outlook I see that there are emails in all the above mentioned boxes now.

I probably clobbered something on the server side and any ideas are appreciated. I have no response as yet from my email to Outlook help.

Thanks again
-Jim

Origdogfish
 
Posts: 6
Joined: January 24th, 2019, 5:16 pm

Post Posted February 7th, 2019, 9:24 pm

My apologies to anyone with the same problem that reads this thread in in the hope of finding a solution.

I found none. I resolved the problem by backing up my local folders, doing a deep uninstall and a reinstall.

Everything is working again except that I now get security certificate override messages. I'm working on that issue, but it would probably be best in another thread, if I get anywhere.

I still think I did something to my Outlook account.
-Jim

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 5 guests