MozillaZine

)'s being added to the end of all Emails recieved ?

User Help for Mozilla Thunderbird
rotaict
 
Posts: 7
Joined: February 11th, 2019, 6:01 am

Post Posted February 14th, 2019, 7:54 am

tanstaafl wrote:I just sent a plain text message from my yahoo, outlook and gmail accounts to my fastmail account using TB 60.5.0. It did not append anything. I also used yahoo webmail to send a message to my fastmail account. It did not append anything.

Could this have been a temporary glitch in yahoo webmail that has been fixed? Its not unusual for yahoo to have temporary problems.

Subject: sent from yahoo webmail
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_Part_942538_1818688463.1550062719526"
References: <526682744.942539.1550062719527.ref@mail.yahoo.com>
X-Mailer: WebService/1.1.13041 YMailNorrin Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.82 Safari/537.36 Vivaldi/2.3.1440.37

------=_Part_942538_1818688463.1550062719526
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 7bit

Did it append anything?
------=_Part_942538_1818688463.1550062719526
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 7bit

<html><head></head><body><div>Did it append anything?</div><div class="ydpe401efd4yahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;"></div></body></html>
------=_Part_942538_1818688463.1550062719526--


Wish it was a glitch :-/

Our Email server's (IceWARP) SPAM report that it sends @ 6am also had the ) added when received by Thunderbird. Check using IceWarp's built in webmail - no ) ???

It looks like the ) is only getting added (not for everyone) when received by Thunderbird. The original Email on the server never has the )

rotaict
 
Posts: 7
Joined: February 11th, 2019, 6:01 am

Post Posted February 14th, 2019, 8:02 am



Sorry, only just noticed your other posts.

Thanks for all of your help guys... tanstaafl & milansi =D> =D>

Much appreciated.
Matt.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 2 guests