MozillaZine

I Reply 2 an Email. Why does it auto Cc 2 my Inbox as well?

User Help for Mozilla Thunderbird
sludge7071-g
 
Posts: 56
Joined: May 9th, 2016, 10:18 am

Post Posted March 8th, 2019, 8:26 pm

I'm using the latest, TB 60.5.3

I can Write / Send, and it doesn't Cc me

But when I Reply to an e-mail, it auto Cc's me

From clicking around, I think that this is a feature they've added

Tools / Options / Advanced / Config Editor - button
. . . Search for the keyword "reply" . . . do any of these disable it?
. . . Or could it be under the keyword "thread"?

DanRaisch
Moderator

User avatar
 
Posts: 121092
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 9th, 2019, 4:51 am

From clicking around, I think that this is a feature they've added

Doubtful as I am not seeing that here and we haven't seen other of such action from anyone else.

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.
Who is the email provider?
Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

sludge7071-g
 
Posts: 56
Joined: May 9th, 2016, 10:18 am

Post Posted March 9th, 2019, 12:58 pm

. . . How is the account set up in Thunderbird, as POP or IMAP?

IMAP

. . . Who is the email provider?

A GMail sent to a GMail - then reply to the GMail

A GMail or YMail sent to a iCloud - then reply - works as expected

. . . Does the same thing occur if you launch the application in Mozilla Safe Mode

I don't have any Add-ons, didn't try - instead:

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Tools / Account Settings / Copies & Folders

[check] Cc these email addresses . . . and put in the e-mail address . . . you get a Cc, but just one, why not two?

delete the e-mail address . . . [un-check] Cc these email addresses . . . fixes it

[check] Cc these email addresses . . . with no e-mail address there . . . but look later, and see that it has put in the e-mail address by itself, somehow

delete the e-mail address . . . [un-check] Cc these email addresses . . . fixes it

Restart the computer / Try it / It appears to be fixed

Could it be putting in the e-mail address there by itself, somehow, but not letting you see it? Then if you manually clear it out, that fixes it?

Could this have anything to do with it?
. . . Tools / Account Settings / Copies & Folders
. . . The first one you click into has this greyed out: "Place replies in the folder of the message being replied to"
. . . . . . At first, I thought this was just with the first / Default Mail Account, but I see that you can start with any one of my 8 e-mails and see this
. . . Click to Copies & Folders in another Mail Account, then back - and then it's normal (not greyed out)
. . . . . . Click "Ok" to close / Re-open TB / Then you can see this behavior again

DanRaisch
Moderator

User avatar
 
Posts: 121092
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 9th, 2019, 5:36 pm

Yeah, that's a Gmail anomaly. Gmail will always put a copy of messages you sent through an email client from a Gmail account in your Gmail inbox.

sludge7071-g
 
Posts: 56
Joined: May 9th, 2016, 10:18 am

Post Posted March 9th, 2019, 6:37 pm

I haven't noticed it with another Gmail account I'm using with TB . . . It never occurred when I was using SeaMonkey Email the past few years.

The above seems to have cleared it up, but who knows. Maybe it will start doing it again if I Reply to a message on that Mail Account.

In the Gmail web mail version, there are a lot of settings. Is this one of those things where it just does what it does, and you have no control?

Or, it seems like TB could be doing it, right when you click Send. If you look in the source of the e-mail, there's nothing that indicates why it Cc'd you.

DanRaisch
Moderator

User avatar
 
Posts: 121092
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 10th, 2019, 4:47 am

In many instances Gmail just does what it will do. It could also be a setting on the Gmail side, not in Thunderbird.

sludge7071-g
 
Posts: 56
Joined: May 9th, 2016, 10:18 am

Post Posted March 10th, 2019, 6:43 am

I've been using SeaMonkey Mail for the past few years, and never had this issue.

It might be because this is with a new GMail I set up . . . so I'll double check my GMail Web page settings, between that e-mail, and the previous one I was using most of the time

. . . but I think this is a TB issue . . . SeaMonkey Mail must know something that TB does not

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 7 guests