MozillaZine

Thunderbird Inserting Question Marks In Text

User Help for Mozilla Thunderbird
whatsitsgalore
 
Posts: 29
Joined: August 9th, 2014, 12:37 pm

Post Posted May 5th, 2019, 7:59 pm

I am migrated to AOL. They allowed me to keep my verizon address, but it's all them.

tanstaafl
Moderator

User avatar
 
Posts: 45682
Joined: July 30th, 2003, 5:06 pm

Post Posted May 5th, 2019, 8:04 pm

I would have expected you to switch to pop.aol.com (while keeping the Verizon address) then. It looks like they support using port 995 and SSL/TLS (as the connection security) so that the password is not sent in the clear.

https://help.aol.com/articles/how-do-i- ... y-aol-mail

whatsitsgalore
 
Posts: 29
Joined: August 9th, 2014, 12:37 pm

Post Posted May 5th, 2019, 8:10 pm

I'm sorry, I don't understand all of that. I know the numbers following "port" have to match what aol says they should be, but I migrated by following the instructions they sent me. I switched whatever they told me to switch, and it did work, so I never questioned the "pop.aol.com" or the "connection security", especially since I don't know what they are. The phrase "the password is not sent in the clear" I simply don't understand.

tanstaafl
Moderator

User avatar
 
Posts: 45682
Joined: July 30th, 2003, 5:06 pm

Post Posted May 5th, 2019, 8:45 pm

"The phrase "the password is not sent in the clear" I simply don't understand."

If you have a insecure connection then anybody who monitors (using a packet sniffer) what is sent over your tcp-ip connection to the mail server can see everything sent to the mail server, including your login information. That is what sent in the clear implies. Port 995 and SSL/TLS uses a secure connection, so everything is sent temporarily encrypted (if somebody monitors what you sent, it looks like gibberish).

"so I never questioned the "pop.aol.com""

"Mail server pop.verizon.net responded: [SYS/TEMP] Server error - Please try again later." implies either you weren't using pop.aol.com anymore, or somehow it got mapped to the wrong mail server.

whatsitsgalore
 
Posts: 29
Joined: August 9th, 2014, 12:37 pm

Post Posted May 6th, 2019, 1:53 pm

Sigh. I still don't get everything you said, but thanks for trying. Frankly, I don't need to know unless it's something I'm supposed to do.

Aol had me do this today:

MAP Username: YourUsername@verizon.net
Incoming Mail Server: imap.aol.com (Use port 993 for SSL connections)
SMTP Outgoing Server Address: smtp.aol.com Set the port to 465 for SSL connections
SMTP Username: YourUsername@verizon.net
SMTP Password: password you use to login to the email account

though I'm not 100% sure I did it right, as they didn't say 'open this and type this here.' Of course, it didn't work or anything. But it might be what you were saying.

whatsitsgalore
 
Posts: 29
Joined: August 9th, 2014, 12:37 pm

Post Posted May 8th, 2019, 10:28 am

So...that's all? No help here?

tanstaafl
Moderator

User avatar
 
Posts: 45682
Joined: July 30th, 2003, 5:06 pm

Post Posted May 8th, 2019, 12:41 pm

"Of course, it didn't work or anything"

Do you mean it didn't help with the question mark problem or do you mean that you can't read/send mail with the AOL account?

whatsitsgalore
 
Posts: 29
Joined: August 9th, 2014, 12:37 pm

Post Posted May 9th, 2019, 10:30 am

The question mark problem is fixed, or at least I think so. I can't receive or send emails via Thunderbird. It doesn't work at all any more.

tanstaafl
Moderator

User avatar
 
Posts: 45682
Joined: July 30th, 2003, 5:06 pm

Post Posted May 9th, 2019, 11:56 am

I don't have a AOL account (and am not willing to give them a cellphone number in order to get one), which makes it hard to help you. What you could do is add a Gmail IMAP account and configure gmail webmail to automatically fetch any email sent to your aol email address. That will merge it into the gmail webmail inbox, which is identical to Thunderbird's gmail account inbox. Approx. every 5 minutes it checks for your mail using the AOL POP server. You have the option to keep a copy of the original message on the POP server if you want, so that you can still read your AOL mail via AOL webmail.

You can also add a multiple identity (add your AOL email address as an additional From: address in your gmail account) to make it easier to reply or send using your AOL email address from the gmail account. A bit of a kludge but it will get you up and running, giving you time to figure out what's wrong with your AOL account in Thunderbird.

http://kb.mozillazine.org/Multiple_iden ... il_account (add a multiple identity)
https://support.google.com/mail/answer/ ... 64151&rd=1 (hot to fetch aol mail)
http://kb.mozillazine.org/Gmail (how to add a gmail account)

whatsitsgalore
 
Posts: 29
Joined: August 9th, 2014, 12:37 pm

Post Posted May 9th, 2019, 5:01 pm

Not having an aol account is about the smartest thing a body can do. I despise it; only took it to avoid changing my email address from verizon.

I don't quite understand what your instructions will get me.

I already have a gmail account--it's my junk email I use when I'm fairly certain I'll get spam from a company by giving them my email address. For that I go online to their site to use. For my actual, personal email, I want it to download with one click onto my hard drive. Are you saying that gmail will do this, re-rout my aol mail to my hard drive? I hesitate because Google has a thing about linking everything you do of theirs, and I don't need or want these 2 email addresses linked in any way.

If this is only a temp solution, I don't see any reason to use it, though I thank you for the suggestion. It's pretty clear there will be no "figuring out what's wrong" with the present system. Aol is through even trying to help me, at least without getting paid for it. And Thunderbird...well, how many times do I ask the same question, hoping for a different answer? The forum is evidently out of ideas.

I'm going to dump Thunderbird for good; it's useless to me. What other choice is there? I'm currently seeking some other program that will do the same thing, but one that works.

Thanks for your time.

tanstaafl
Moderator

User avatar
 
Posts: 45682
Joined: July 30th, 2003, 5:06 pm

Post Posted May 9th, 2019, 7:04 pm

It won't re-route your AOL mail, its still initially stored in your AOL webmail mailbox. But it will fetch it from there and move it to your gmail inbox. Once in your gmail inbox you have the option of storing it on your hard drive, though you don't have to.

You seem to have concluded Thunderbird is at fault. I'd have assumed it was lousy instructions from Verizon. Before you give up, take a look at the step by step screen shots in http://pop2imap.com/aol_thunderbird.php

The free version of "em client" (limited to 2 accounts) at https://www.emclient.com is good, and still being actively developed. It has hardly any customization though, and no add-ons.

whatsitsgalore
 
Posts: 29
Joined: August 9th, 2014, 12:37 pm

Post Posted May 10th, 2019, 12:44 pm

Not necessarily Thunderbird's fault; if I had a guess, I'd pick aol first. But it doesn't matter whose fault it is; if I can't use it, I can't use it.

That thing with gmail, now that I understand what it will do, isn't what I'm looking for. However...

I uninstalled Thunderbird, but before giving up entirely, did a last=ditch re-install, then returned to the settings I had before aol "helped" me. An it started working again.

Which is why you should never pay for aol help, like they wanted me to do. Because their help is as poor as their product.

tanstaafl
Moderator

User avatar
 
Posts: 45682
Joined: July 30th, 2003, 5:06 pm

Post Posted May 10th, 2019, 6:55 pm

Glad you got it working.

bfrg1513
 
Posts: 4
Joined: May 22nd, 2019, 12:23 pm

Post Posted May 25th, 2019, 12:10 pm

tanstaafl wrote:In tools -> options -> advanced -> general press the config editor button and then type mail.strictly_mime in the search field. What does it say that setting is set to? Changing that from false to true has solved similar problems when sending accented characters with yahoo/ymail/aol/verizon SMTP servers. Those SMTP servers claim they support 8BITMIME but actually just support UTF-8.


Worked for me! Thanks!!

CBA
 
Posts: 113
Joined: June 16th, 2008, 2:08 am

Post Posted June 28th, 2019, 3:07 am

tanstaafl wrote:In tools -> options -> advanced -> general press the config editor button and then type mail.strictly_mime in the search field. What does it say that setting is set to? Changing that from false to true has solved similar problems when sending accented characters with yahoo/ymail/aol/verizon SMTP servers....

You are my wife's hero! This drove her (and thus me...) nuts and changing the setting to true works. I do hope it sticks. Thanks!

Return to Thunderbird Support


Who is online

Users browsing this forum: tanstaafl and 7 guests