MozillaZine

Web Links in Email

User Help for Mozilla Thunderbird
Briar2345
 
Posts: 35
Joined: December 20th, 2017, 9:43 am

Post Posted May 10th, 2019, 2:35 am

Good Afternoon,

Thunderbird has stopped honouring web links in Emails. I used to be able to click on a link and be taken there, now it comes up with a daft message saying I must use an application (Firefox in my case).

How can I restore this facility without having to resort to copy-and-paste ?

Regards

Briar

tanstaafl
Moderator

User avatar
 
Posts: 45409
Joined: July 30th, 2003, 5:06 pm

Post Posted May 10th, 2019, 3:39 am

Something probably happened to your systems settings for the default browser . It happened to me once, and I knew I didn't change it. See http://kb.mozillazine.org/Default_browser . If you want to use a different browser than the default browser for the system, see http://kb.mozillazine.org/Changing_the_ ... hunderbird

Whats the exact text of the error message?

Briar2345
 
Posts: 35
Joined: December 20th, 2017, 9:43 am

Post Posted May 10th, 2019, 9:17 am

Thanks.

Between posts I put the full path to Firefox into the box and it now works, so I can't reproduce the popup and I'm unable to change the default browser from Firefox.

It said soimething like 'that (?) requires a application to open. Browse to application. A Save tickbox. Exit.

Firefox is 66.0.5 and TB is 60.6.1.

Can't think what went wrong, but it works now.

Thanks again.

Briar

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 8 guests