MozillaZine

One account stuck in one date.

User Help for Mozilla Thunderbird
Al_H
 
Posts: 344
Joined: November 6th, 2006, 5:39 am

Post Posted May 14th, 2019, 11:36 am

Hi,
I am experiencing problems with my TB (60.6.1, W10)

I have several accounts connected to different servers. All work ok except one (a POP3) in which I keep on receiving the same message since yesterday.

I know it is not a problem of the server/mail provider since I am receiving my emails normally in my Android K-Mail from this specific account and I am also receiving mails ok from other POP3 accounts of that server in TB in this same PC... so I presume there must be something stuck in my TB just for this account.

To be more precise, TB shows in the bottom field "Checking inbox for new messages", then " Downloading message 1 of 14", then it downloads this one message and then it stops. If i click on "Get Messages", it repeats the operation (it downloads the one message and stops)

SMTP is working normally to send messages for this same account, the issue affects only the inbox. All other POP3 accounts -both in the same server and in others- work properly. Finally, I received also that same mail in my Android Kmail message yesterday but it did not cause any problem and said above, I have been receiving mails there for that same account today without any issue.

Any suggestion?

DanRaisch
Moderator

User avatar
 
Posts: 122204
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 14th, 2019, 12:54 pm

Close Thunderbird. Access that account through a browser and delete the oldest message not yet downloaded to Thunderbird and "Get Messages" for that account.

Al_H
 
Posts: 344
Joined: November 6th, 2006, 5:39 am

Post Posted May 14th, 2019, 12:57 pm

DanRaisch

I did it and it works

Thanks -as always-
Best

DanRaisch
Moderator

User avatar
 
Posts: 122204
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 14th, 2019, 1:01 pm

You're welcome.

Sometimes a message has a malformed header and Thunderbird can't download it, blocking those behind it on the server. Thunderbird should be able to deal with that more gracefully...but it doesn't.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests