MozillaZine

Strange opening dropdown:.."about to override..."

User Help for Mozilla Thunderbird
Flycaster

User avatar
 
Posts: 943
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted September 5th, 2019, 7:16 am

I just updated Windows 10 to ver1903 (18362.329) and when I opened Thunderbird (60.8.0), I got this dropdown screen inquiring about "overriding" TB??? The screen started of "You are about to override how Thunderbird identifies this site...." It also asked for approval of a certificate and if I wanted to make this an "exception." However, I had to restart the computer and this time when TB opened, there was no dropdown. Could someone explain what happened and how I can make sure everything is now OK?
Windows 10 H 64-bit, Quantum The Latest, Chrome v68, IE11, Thunderbird The Latest, Avast Pro

sfhowes
 
Posts: 453
Joined: April 1st, 2012, 10:21 am

Post Posted September 5th, 2019, 9:46 am

Do you have Avast scanning SSL connections or the TB profile folder? That is the likely cause of the certificate 'warning'. Email and SSL scanning by any AV program is not recommended.

http://kb.mozillazine.org/Antivirus_software

Flycaster

User avatar
 
Posts: 943
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted September 5th, 2019, 10:01 am

sfhowes wrote:Do you have Avast scanning SSL connections or the TB profile folder? That is the likely cause of the certificate 'warning'. Email and SSL scanning by any AV program is not recommended.

http://kb.mozillazine.org/Antivirus_software

Yes, I am using Avast Internet Security, but have no idea whether or not it is scanning SSL or TB. I opened it up, but could find no reference to such scanning???
Windows 10 H 64-bit, Quantum The Latest, Chrome v68, IE11, Thunderbird The Latest, Avast Pro

sfhowes
 
Posts: 453
Joined: April 1st, 2012, 10:21 am

Post Posted September 5th, 2019, 10:16 am


Flycaster

User avatar
 
Posts: 943
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted September 5th, 2019, 12:39 pm



Thanks for the link. In order to get to Mail Shield, I followed this pathway: Settings>Core Shields>Configure Shield Setting>Mail Shield. However, within Mail Shield there was no noting SSL control...unless one of the following check offs incorporate SSL: Enable Mail Shield, Scan inbound emails (POP3, IMAP4...I am IMAP), Scan outbound emails (SMTP)???
Windows 10 H 64-bit, Quantum The Latest, Chrome v68, IE11, Thunderbird The Latest, Avast Pro

sfhowes
 
Posts: 453
Joined: April 1st, 2012, 10:21 am

Post Posted September 5th, 2019, 3:20 pm

Try disabling Mail Shield first and see if it fixes the problem, then if it's necessary look for SSL-scanning options (may be under Web Shield).

Flycaster

User avatar
 
Posts: 943
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted September 6th, 2019, 5:53 am

Ah, the computer gremlins are at work again. Booting up this morning and opening TB, no sign of the issue...all seems to be well again. Thanks for your help.
Windows 10 H 64-bit, Quantum The Latest, Chrome v68, IE11, Thunderbird The Latest, Avast Pro

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 12 guests