MozillaZine

Plain text compose shortens lines to 46 characters not 72

User Help for Mozilla Thunderbird
Budgie3
 
Posts: 15
Joined: March 24th, 2018, 11:43 am

Post Posted October 2nd, 2019, 6:45 am

By default I do not use HTML when composing messages and my messages have very short lines, about 46 rather than the 72 default limit.
Why is this and how can I adjust this so lines are closer to the 72 limit before wrapping.
Believe me I have tried reading the advice on this site but not found answer to my question.
Budgie3

Budgie3
 
Posts: 15
Joined: March 24th, 2018, 11:43 am

Post Posted October 2nd, 2019, 6:47 am

Just wanted to add I also get inconsistent and unwanted line breaks if I edit on different machine although the settings are supposed to be the same.

sfhowes
 
Posts: 450
Joined: April 1st, 2012, 10:21 am

Post Posted October 2nd, 2019, 10:36 am

In Edit/Preferences/Advanced/General/Config. editor, mailnews.wraplength controls the wrap width. Right-click, Reset, to change it to the default 72, or Modify to something else. A value of 0 (zero) wraps to the window width.

tanstaafl
Moderator

User avatar
 
Posts: 45790
Joined: July 30th, 2003, 5:06 pm

Post Posted October 7th, 2019, 1:31 am

See http://kb.mozillazine.org/Plain_text_e- ... hunderbird for information about some other settings for plain text.

Budgie3
 
Posts: 15
Joined: March 24th, 2018, 11:43 am

Post Posted October 7th, 2019, 2:01 am

sfhowes wrote:In Edit/Preferences/Advanced/General/Config. editor, mailnews.wraplength controls the wrap width. Right-click, Reset, to change it to the default 72, or Modify to something else. A value of 0 (zero) wraps to the window width.


Many thanks for the suggestion. If it had been that easy I would have done it already. The setting is already at 72.
What next please?

tanstaafl
Moderator

User avatar
 
Posts: 45790
Joined: July 30th, 2003, 5:06 pm

Post Posted October 7th, 2019, 2:11 am

The wrapping for plain text messages has been buggy for as long as I can remember, though it seems better in version 68. The best workaround I found was to compose a HTML message with no HTML.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 3 guests