MozillaZine

Images in e-mails still don't show.

User Help for Mozilla Thunderbird
videobruce
 
Posts: 251
Joined: March 25th, 2006, 11:38 am
Location: New York State

Post Posted October 7th, 2019, 6:03 am

I have gone thru the FAQ's & look thru a few threads regarding this, but with no working solution.
These messages don't display in SeaMonkey, but not in Thunderbird even when adding the address to the mailing list and/or clicking on show remote content. Most messages doing so does little if anything. The main images are not there. There are very few if any messages (that have images) that display properly.

That 'Show All Body Parts' won't work with v17.0.8 (and I assume newer) versions so that isn't a fix. There is no "Sanitized" setting (whatever that was).
Chrome-Dome or any other browser that doesn't even have a Menu Bar (which should be standard for all programs) makes it a poor browser! Stop following M$'s lousy O/S.

tanstaafl
Moderator

User avatar
 
Posts: 45653
Joined: July 30th, 2003, 5:06 pm

Post Posted October 7th, 2019, 8:34 am

You're still using version 17.0.8? Unless you're using XP I'd suggest using at least version 52.

Check that View -> Message Body As is set to Original HTML. You won't see remote images if its treating it as plain text. See if http://kb.mozillazine.org/Images_in_mes ... not_appear helps.

The Show body parts add-on is meant for unusual or complex messages where Thunderbird has a problem parsing the MIME sections in a message to find a inline image. I suggest you try using a message that is very simple, with just a single inline jpeg image, and see if it has problems. That will help identify whether the problem is parsing the message or displaying a inline image.

If none of that helps see http://kb.mozillazine.org/Privacy_basics_-_Thunderbird . If you got the show remote content button and enabling the sender doesn't help then perhaps the problem is your mimetypes.rdf file. Its normally used to specify whats used to open attachments but its possible it might also be involved in specifying whats used to display inline images too. It can get corrupted. Try deleting that file in your profile, and restart Thunderbrid. It will replace it with a known good file using default settings. You'll need to edit tools -> options -> attachments again. note: mimetypes.rdf is replaced with handlers.json in version 60.

http://kb.mozillazine.org/Saving_and_de ... ttachments
http://kb.mozillazine.org/Go_back_to_an ... hunderbird
https://bugzilla.mozilla.org/show_bug.cgi?id=1287658

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], makaiguy and 9 guests