MozillaZine

MacOS Catalina TB no Bold Font in New Messages

User Help for Mozilla Thunderbird
forrie
 
Posts: 297
Joined: February 12th, 2004, 11:19 am

Post Posted October 8th, 2019, 1:40 pm

I'm running Thunderbird 60.9. After updating to MacOS Catalina, new messages are not displayed in boldface -- though, the fonts selected do provide bold.

Anyone else having this issue?

noope
 
Posts: 2
Joined: October 9th, 2019, 5:34 am

Post Posted October 9th, 2019, 5:37 am

Have the same problem. Messages are marked as unread (blue point) but not bold anymore.

Marco

noope
 
Posts: 2
Joined: October 9th, 2019, 5:34 am

Post Posted October 9th, 2019, 6:06 am


forrie
 
Posts: 297
Joined: February 12th, 2004, 11:19 am

Post Posted October 9th, 2019, 8:38 am

Ah, so it won't be fixed. Unfortunately, I'll have to deal with it as TB 68 broke a simple extension that I need to use. Alas...

Fedevado26
New Member
 
Posts: 1
Joined: October 9th, 2019, 2:47 pm

Post Posted October 9th, 2019, 2:57 pm

Please delete Add-ons Theme Font & Size Changer and reinstall.
It worked for me!

forrie
 
Posts: 297
Joined: February 12th, 2004, 11:19 am

Post Posted October 10th, 2019, 10:03 am

In my case, I do not have that addon. I only have two simple addons: Lightning (for Google Calendar) and Habul (for reporting spam to Spamcop).

Jeffrey_Schaefer
New Member
 
Posts: 1
Joined: Yesterday, 1:11 pm

Post Posted Yesterday, 1:19 pm

Hi All,
I installed the add-on 'Theme Fond & Size Changer for Thunderbird (fixed version) and the problem of non bold font for new / unread messages resolved itself. If I disable this add-on the problem returns.
Regards,
Jeff Schaefer
Calgary

forrie
 
Posts: 297
Joined: February 12th, 2004, 11:19 am

Post Posted Yesterday, 10:08 pm

Thank you, Jeffrey! That fixed the problem for me, too.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 11 guests