MozillaZine

E-Mail Addresses Links within a Message

User Help for Mozilla Thunderbird
orealius
 
Posts: 340
Joined: June 15th, 2005, 2:16 pm

Post Posted October 25th, 2019, 7:53 am

Not a big issue, but I notice that some e-mail address links within a message link (with a mouse click) to the composition view while some do not. Just wondering why this is. You can right-click on the dead links to compose an e-mail and that works fine but why the difference? Is it a TB setting, or a configuration of the e-mail link itself that causes this discrepancy? Try these 2 links within an e-mail received (send it to yourself) to see what I mean.

info@urbanadamah.org (works with mouse left click)

membership@famsf.org (dead link with left mouse click...must rt click to compose)

:?: )

tanstaafl
Moderator

User avatar
 
Posts: 46341
Joined: July 30th, 2003, 5:06 pm

Post Posted October 25th, 2019, 2:45 pm

The first one is not recognized as a link (when you hover the mouse cursor over it the address is not underlined). The second one is.

I would be surprised if just right clicking on the unrecognized link does anything, don't you need to select the text first?

orealius
 
Posts: 340
Joined: June 15th, 2005, 2:16 pm

Post Posted October 25th, 2019, 3:39 pm

No...just rt. Click and compose e-mail and the address shows up in the “To” box.

orealius
 
Posts: 340
Joined: June 15th, 2005, 2:16 pm

Post Posted October 25th, 2019, 3:52 pm

It’s actually the other way around when the links are embedded in a message. You have to send these links (as links )to your Thunderbird account then try left clicking on them and see which one opens. A bit curious!

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 9 guests