MozillaZine

Message Filters NOT working since Upgrade

User Help for Mozilla Thunderbird
rodhudson
 
Posts: 238
Joined: August 28th, 2007, 2:09 pm

Post Posted October 29th, 2019, 5:56 pm

I am finding that since an Automatic Upgrade to 68.2.0, when running Windows 10 PRO,
it seems impossible to add a SECOND line when attempting to use 'MATCH ALL THE FOLLOWING'.

As soon as the + sign next to the Content field is pressed, it just blanks out the field just created.

I also tried this on an older version, and it's fine there.

So.....is this a known problem that needs fixing, and associated with this new 'Upgrade ' ?

DanRaisch
Moderator

User avatar
 
Posts: 122677
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 30th, 2019, 5:24 am

I'm not seeing the same thing here. Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

rodhudson
 
Posts: 238
Joined: August 28th, 2007, 2:09 pm

Post Posted October 30th, 2019, 9:33 pm

Hi. Yes.....I tried loading SAFE MODE, but it's exactly the same.

HOWEVER..... I do have to say that I have a combined total of 6 Desktops and laptops, with T-Bird on them all.
TWO of them are behaving as I have said, whereas the others are OK.

The upgrades seemed to be 'automatic', so all running the same 98.2.0 version (32 bit) now.

Quite strange. If you have any thoughts, please let me know !

DanRaisch
Moderator

User avatar
 
Posts: 122677
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 31st, 2019, 4:29 am

HOWEVER..... I do have to say that I have a combined total of 6 Desktops and laptops, with T-Bird on them all.
TWO of them are behaving as I have said, whereas the others are OK.

So it seems it may be a profile specific issue or else something to do with the particular hardware/version combination.
Just to eliminate one factor:

On the problem machines, clear the browser cache and the Windows Temp directory.
Download a new copy of the full installer from http://www.mozillamessaging.com/en-US/thunderbird/all
Delete the directory C:\Program Files\Mozilla Thunderbird
Run the installer.

Note that your saved messages, address books, settings, passwords, etc (if any) are stored in a different directory from the program files and will not be removed by deleting the directory identified above.

This thread viewtopic.php?f=39&t=996475&p=5239885#p5239885 has a more detailed version of the above instructions if needed.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests