MozillaZine

Sent emails appear as unread, sometimes duplicated

User Help for Mozilla Thunderbird
telzey
 
Posts: 28
Joined: November 18th, 2016, 12:15 pm

Post Posted November 7th, 2019, 2:27 pm

TB 60.9 on Windows 7. My email provider is Yahoo.

Since upgrading from TB 60.8, I've been seeing the following behavior: when I send a message from TB, sometimes there are 2 copies of the message in my Sent folder, but not always. One of the copies is identified as unread (bolded text, etc.). If there is only 1 copy, it is identified as unread, and the Sent folder also indicates unread messages in the folder pane.

I've done a little testing. It seems that I can eliminate the duplicate message by unchecking "Place a copy in" in the account preferences for Sent messages. Hm, OK, although I have that preference checked for years, and it is only now a problem in 60.9.

As far as the unread sent messages go, if I send from TB, then I get the "unread" indication. If I send from the Yahoo web interface, I don't get the "unread" indication.

Is there anything else I can do to stop the unread indications? It's not a huge problem, it's just an annoyance to see it.

Thanks!

DanRaisch
Moderator

User avatar
 
Posts: 122154
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 7th, 2019, 3:11 pm

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

telzey
 
Posts: 28
Joined: November 18th, 2016, 12:15 pm

Post Posted November 7th, 2019, 4:40 pm

The account is set up as IMAP.

DanRaisch
Moderator

User avatar
 
Posts: 122154
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 7th, 2019, 5:24 pm

Is this a Gmail account?

telzey
 
Posts: 28
Joined: November 18th, 2016, 12:15 pm

Post Posted November 7th, 2019, 5:34 pm

No, it's a Yahoo account.

Ed1
 
Posts: 944
Joined: January 30th, 2005, 2:33 pm

Post Posted November 11th, 2019, 6:52 am

I have the exact same situation that started a few days ago using AOL IMAP mail. I believe AOL and Yahoo mail are run by the same company now. I am on TB 68.2.2.

If I uncheck, Place a Copy of Sent Mail in my AOL Sent folder, I get only one copy of sent mail in my AOL Sent folder (bold text listing for unread), which of course is what I would like. Strange. I'm guessing there must have been a change at the server to cause this starting recently.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 7 guests