MozillaZine

Can't send.

User Help for Mozilla Thunderbird
walkerpbus

User avatar
 
Posts: 1188
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 18th, 2019, 1:39 pm

& how do I set the SMTP Server? I've gone through help etc.
also where is the took to get everything in a copy for you folks?
error message from send: Sending of the message failed.
Failed due to unexpected error 80004005. No description is available.
The message could not be sent using Outgoing server (SMTP) smtp.gmail.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

WaltS48

User avatar
 
Posts: 4264
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted November 18th, 2019, 2:25 pm

If you used the Account wizard and the information was found for you from the ISPDB then the settings should all be correct.

If you entered them manually the settings should be:
Server Name: smtp.gmail.com
Port: 465
Username: <your email address>
Authentication method: OAuth2
Connection Security: SSL/TLS

Or it could just be Google is having a problem.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

walkerpbus

User avatar
 
Posts: 1188
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 18th, 2019, 6:18 pm

WaltS48 wrote:If you used the Account wizard and the information was found for you from the ISPDB then the settings should all be correct.

If you entered them manually the settings should be:
Server Name: smtp.gmail.com
Port: 465
Username: <your email address>
Authentication method: OAuth2
Connection Security: SSL/TLS

Or it could just be Google is having a problem.

I went the settings area but only the imap account was there. I did get this:


Application Basics

Name: Thunderbird
Version: 68.2.2
Build ID: 20191105113228

Update Channel: release
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101 Thunderbird/68.2.2
OS: Windows_NT 10.0

Launcher Process: Enabled
Multiprocess Windows: 0/0
Disabled
Remote Processes: 0
Enterprise Policies: Inactive
Google Location Service Key: Missing
Google Safebrowsing Key: Missing
Mozilla Location Service Key: Missing
Safe Mode: false

Mail and News Accounts
account1:
INCOMING: account1, , (imap) imap.gmail.com:993, SSL, OAuth2
OUTGOING: , smtp.gmail.com:465, SSL, OAuth2, true

account2:
INCOMING: account2, , (none) Local Folders, plain, passwordCleartext

account3:
INCOMING: account3, , (imap) imap.gmail.com:993, SSL, OAuth2
OUTGOING: , smtp.gmail.com:465, SSL, OAuth2, true

Crash Reports for the Last 3 Days
Last edited by DanRaisch on November 18th, 2019, 7:30 pm, edited 1 time in total.
Reason: Edited to remove extraneous troubleshooting information
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46516
Joined: July 30th, 2003, 5:06 pm

Post Posted November 18th, 2019, 7:41 pm

OUTGOING: , smtp.gmail.com:465, SSL, OAuth2, true is the settings for the SMTP server that you are using for the Gmail IMAP account. That looks fine.

I suggest you temporarily disable (or uninstall) your anti-virus scanner and then try sending again. Some anti-virus scanners such as Mcafee frequently cause problems due to a automated update of the AV software that doesn't play nicely with the latest version of Thunderbird. I used Avast! for many years, then BitDefender, but now rely upon Windows Defender. Its gotten good enough that "The most recent test on AV-Test, an independent test site for security solutions, awarded Windows Defender Antivirus a perfect score. Microsoft's security program got the perfect score in protection, performance, and usability." according to https://www.ghacks.net/2019/08/03/windo ... are-of-50/ in August.

walkerpbus

User avatar
 
Posts: 1188
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 19th, 2019, 1:40 pm

tanstaafl wrote:OUTGOING: , smtp.gmail.com:465, SSL, OAuth2, true is the settings for the SMTP server that you are using for the Gmail IMAP account. That looks fine.

I suggest you temporarily disable (or uninstall) your anti-virus scanner and then try sending again. Some anti-virus scanners such as Mcafee frequently cause problems due to a automated update of the AV software that doesn't play nicely with the latest version of Thunderbird. I used Avast! for many years, then BitDefender, but now rely upon Windows Defender. Its gotten good enough that "The most recent test on AV-Test, an independent test site for security solutions, awarded Windows Defender Antivirus a perfect score. Microsoft's security program got the perfect score in protection, performance, and usability." according to https://www.ghacks.net/2019/08/03/windo ... are-of-50/ in August.

Using Windows Defender. Updated Windows to latest version.still a problem. By the way. when I bring it up, it complains something about Imap. How does one turn off Defender?
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46516
Joined: July 30th, 2003, 5:06 pm

Post Posted November 19th, 2019, 3:27 pm

See https://www.howtogeek.com/howto/15788/h ... rn-it-off/

I'm using version 1903 (OS Build 18362.476) of Windows 10 Home according to winver.

"By the way. when I bring it up, it complains something about Imap. "
I'm curious. What is the full error message? Windows Defender should be unaware of IMAP since its a network protocol that isn't used until you start a email client. Its not a separate executable or a windows service.

walkerpbus

User avatar
 
Posts: 1188
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 20th, 2019, 12:55 pm

tanstaafl wrote:See https://www.howtogeek.com/howto/15788/h ... rn-it-off/

I'm using version 1903 (OS Build 18362.476) of Windows 10 Home according to winver.

"By the way. when I bring it up, it complains something about Imap. "
I'm curious. What is the full error message? Windows Defender should be unaware of IMAP since its a network protocol that isn't used until you start a email client. Its not a separate executable or a windows service.

Sending of the message failed.
Failed due to unexpected error 80004005. No description is available.
The message could not be sent using Outgoing server (SMTP) smtp.gmail.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46516
Joined: July 30th, 2003, 5:06 pm

Post Posted November 20th, 2019, 1:35 pm

That's SMTP (sending mail) not IMAP (checking for new mail and fetching mail)

Try adding a exclusion/exception for Thunderbird in Windows Defender.

walkerpbus

User avatar
 
Posts: 1188
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 20th, 2019, 1:56 pm

tanstaafl wrote:That's SMTP (sending mail) not IMAP (checking for new mail and fetching mail)

Try adding a exclusion/exception for Thunderbird in Windows Defender.

how? BTW< I think it is Google: see below the missing stuff after Google & I don't know what or how to correct

Application Basics

Name: Thunderbird
Version: 68.2.2
Build ID: 20191105113228

Update Channel: release
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101 Thunderbird/68.2.2
OS: Windows_NT 10.0

Launcher Process: Enabled
Multiprocess Windows: 0/0
Disabled
Remote Processes: 0
Enterprise Policies: Inactive
Google Location Service Key: Missing
Google Safebrowsing Key: Missing
Mozilla Location Service Key: Missing
Safe Mode: false

Mail and News Accounts
account1:
INCOMING: account1, , (imap) imap.gmail.com:993, SSL, OAuth2
OUTGOING: , smtp.gmail.com:465, SSL, OAuth2, true

account2:
INCOMING: account2, , (none) Local Folders, plain, passwordCleartext

account3:
INCOMING: account3, , (imap) imap.gmail.com:993, SSL, OAuth2
OUTGOING: , smtp.gmail.com:465, SSL, OAuth2, true

Crash Reports for the Last 3 Days

Remote Processes

Type: Count

Extensions

Name
Version
Enabled
ID

Amazon.com
1.1
true
amazondotcom@search.mozilla.org

Bing
1.0
true
bing@search.mozilla.org

DuckDuckGo
1.0
true
ddg@search.mozilla.org

Google
1.0
true
google@search.mozilla.org

Grammar Checker
0.9
true
grammarchecker@codedgers.com

Lightning
68.2.1
true
{e2fda1a4-762b-4020-b5ad-a41df1933103}

Lightning Calendar Tabs
2.3
true
lightningcalendartabs@jlx.84

LookOut (fix version)
2.0.0
true
lookout@s3_fix_version

Open Google Calendar
1.4
true
opengooglecalendar@glicer

Provider for CalDAV & CardDAV
1.5
true
dav4tbsync@jobisoft.de

Provider for Google Calendar
68.2.1
true
{a62ef8ec-5fdc-40c2-873c-223b8a6925cc}

Quicktext
2.6
true
{8845E3B3-E8FB-40E2-95E9-EC40294818C4}

Signature Switch
1.8.2
true
{2ab1b709-ba03-4361-abf9-c50b964ff75d}

TbSync
2.7
true
tbsync@jobisoft.de

ThunderHTMLedit
2.3.1
true
jorgk@thunderHTMLedit

Twitter
1.0
true
twitter@search.mozilla.org

Wikipedia (en)
1.0
true
wikipedia@search.mozilla.org

Security Software

Type: Name

Antivirus: Security Suite by F-Secure
Antispyware:
Firewall: Windows Firewall

[edited by moderator tanstaafl] to eliminate lots of irrelevant information from help -> troubleshooting information
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46516
Joined: July 30th, 2003, 5:06 pm

Post Posted November 20th, 2019, 4:11 pm

"BTW< I think it is Google: see below the missing stuff after Google & I don't know what or how to correct"

What do you think is missing? You have two gmail IMAP accounts with SMTP servers plus several add-ons to use google services.

A qoogle search for "add exception windows defender" found https://support.microsoft.com/en-us/hel ... s-security as the first search result and https://winaero.com/blog/exclusions-win ... indows-10/ as the second.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 5 guests