MozillaZine

2 addresses

User Help for Mozilla Thunderbird
walkerpbus

User avatar
 
Posts: 1183
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 25th, 2019, 12:03 pm

I have 2 addressees in/on this compute (2 from my wife), mine & my wife's but hers doesn't seem to be working. Help. Note I tried to delete/copy hers but it didn't work.


Application Basics

Name: Thunderbird
Version: 68.2.2
Build ID: 20191105113228

Update Channel: release
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101 Thunderbird/68.2.2
OS: Windows_NT 10.0
Last edited by DanRaisch on November 25th, 2019, 1:34 pm, edited 1 time in total.
Reason: Unnecessary system information removed from post by moderator.
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

DanRaisch
Moderator

User avatar
 
Posts: 122363
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 25th, 2019, 1:36 pm

All that system information is not useful unless we understand what is actually happening with the account.
Who is the email provider?
What is happening when you try to get messages? (What error message is displayed?)
Without posting your full email address, what settings do you have under menu path Tools->Account Settings Server Settings:
Server name:
Port # :
User name : (Is it your full name or just the bit before the @ symbol)
Connection Security:
Authentication Method:

walkerpbus

User avatar
 
Posts: 1183
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 25th, 2019, 2:35 pm

DanRaisch wrote:All that system information is not useful unless we understand what is actually happening with the account.
Who is the email provider?
What is happening when you try to get messages? (What error message is displayed?)
Without posting your full email address, what settings do you have under menu path Tools->Account Settings Server Settings:
Server name:
Port # :
User name : (Is it your full name or just the bit before the @ symbol)
Connection Security:
Authentication Method:

Thanks for replying. email provider is internet by Spectrum. My email is OK, my wife's cannot send or receive and no account settings seem to be there (I tried to add them just now, but that didn't change anything.). Her email from the past list is before mine but not he current email. There would be no security.. The rest of your questions I could not answer. I get the diagnostic: "Incoming server already exists" when I try to set it up.
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46013
Joined: July 30th, 2003, 5:06 pm

Post Posted November 25th, 2019, 3:57 pm

Does she have a different email address than you?

Accounts have to be a unique combination of the account type (POP/IMAP), mail server and email address. Worst case if you have a POP account add her account as a IMAP account (or vice versa). But if you have the same email address there seems little point to adding an extra account.

"There would be no security."
Please explain/elaborate what you mean, and why this occurs. For example, do you mean neither SSL/TLS or StartTLS is used so everything is sent over a insecure connection? https://mail2.spectrum.net/index.php/mobile seems to imply they support SSL/TLS.

walkerpbus

User avatar
 
Posts: 1183
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 26th, 2019, 10:17 am

tanstaafl wrote:Does she have a different email address than you?

Accounts have to be a unique combination of the account type (POP/IMAP), mail server and email address. Worst case if you have a POP account add her account as a IMAP account (or vice versa). But if you have the same email address there seems little point to adding an extra account.

"There would be no security."
Please explain/elaborate what you mean, and why this occurs. For example, do you mean neither SSL/TLS or StartTLS is used so everything is sent over a insecure connection? https://mail2.spectrum.net/index.php/mobile seems to imply they support SSL/TLS.

Sir/Ma'am, yes to 1st question. Both hers/mine are IMAP. What's "SSL/TLS or StartTLS"? Goo\ogle is involved in both accounts also
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46013
Joined: July 30th, 2003, 5:06 pm

Post Posted November 26th, 2019, 10:29 am

SSL/TLS refer to two security protocols used to encrypt a connection. Due to security holes the industry has moved from SSL to TLS but a lot of web sites continue to refer to it as SSL. StartTLS is a way of upgrading a insecure connection to a secure connection (using TLS). The main reason for a secure connection is to avoid sending your password in clear text over the internet.

If you're using a Gmail account you should be using SSL/TLS for the POP or IMAP account, and either StartTLS (what they document) or SSL/TLS (it works, but is not documented) for the SMTP server. The new account wizard will default to using those settings, you would have to go out of your way to disable security.

http://kb.mozillazine.org/Using_Gmail_w ... illa_Suite

walkerpbus

User avatar
 
Posts: 1183
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 26th, 2019, 11:20 am

tanstaafl wrote:SSL/TLS refer to two security protocols used to encrypt a connection. Due to security holes the industry has moved from SSL to TLS but a lot of web sites continue to refer to it as SSL. StartTLS is a way of upgrading a insecure connection to a secure connection (using TLS). The main reason for a secure connection is to avoid sending your password in clear text over the internet.

If you're using a Gmail account you should be using SSL/TLS for the POP or IMAP account, and either StartTLS (what they document) or SSL/TLS (it works, but is not documented) for the SMTP server. The new account wizard will default to using those settings, you would have to go out of your way to disable security.

http://kb.mozillazine.org/Using_Gmail_w ... illa_Suite

Thanks. I looked (& printed) at your reference & attempted to follow them & received "Incoming server already exists."???
I tried deleting the account & 2 ACCOUNTS FOR MY WIFE OCCURRED:neither of which could be resolved to restore It. Or Incoming server already exists.Nor could wither be deleted. (Incidentally my mail went to the top) the ](*,)
Last edited by walkerpbus on November 26th, 2019, 11:57 am, edited 1 time in total.
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46013
Joined: July 30th, 2003, 5:06 pm

Post Posted November 26th, 2019, 11:56 am

Please copy&paste JUST the mail&news accounts section of help -> troubleshooting information. Don't check the "include account names" checkbox near the top. Then identify which accounts (which account id) in that list work and which ones don't.

walkerpbus

User avatar
 
Posts: 1183
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 26th, 2019, 12:03 pm

tanstaafl wrote:Please copy&paste JUST the mail&news accounts section of help -> troubleshooting information. Don't check the "include account names" checkbox near the top. Then identify which accounts (which account id) in that list work and which ones don't.

Mail and News Accounts
ID Incoming server Outgoing servers
Name Connection security Authentication method Name Connection security Authentication method Default?
account2 (none) Local Folders None Normal password
account4 (imap) imap.gmail.com:993 SSL/TLS OAuth2 smtp.gmail.com:465 SSL/TLS OAuth2 true
account6 (imap) imap.mail.com:993 SSL/TLS Normal password smtp.mail.com:465 SSL/TLS Normal password true
account7 (imap) imap.gmail.com:993 SSL/TLS OAuth2 smtp.gmail.com:465 SSL/TLS OAuth2 true

You saw also my last minute changes on my last memo?. BTW sir I appreciate your patience & knowledge
1.They're 3 instead of 2 & I don't remember any passwords. There was a Google password (same as in Firefox)
Last minute changes: I was able to delete middle one of my wife's. The bottom one still complains: Incoming server already exists.
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46013
Joined: July 30th, 2003, 5:06 pm

Post Posted November 26th, 2019, 3:46 pm

Try rebooting your PC to eliminate any possibility that the error message is due to another instance of Thunderbird that didn't exit properly.

If that doesn't help, when do you see the "Incoming server already exists" error message for account7? I'd normally expect that to be a fatal error in the new account wizard that prevents you from adding another gmail account for the same email address. Not something that you see when checking for new mail, reading mail or sending mail.

"Nor could wither be deleted."
What accounts (account id please) did you try unsuccessfully to delete, that got that error message?

walkerpbus

User avatar
 
Posts: 1183
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 26th, 2019, 4:18 pm

tanstaafl wrote:Try rebooting your PC to eliminate any possibility that the error message is due to another instance of Thunderbird that didn't exit properly.

If that doesn't help, when do you see the "Incoming server already exists" error message for account7? I'd normally expect that to be a fatal error in the new account wizard that prevents you from adding another gmail account for the same email address. Not something that you see when checking for new mail, reading mail or sending mail.

"Nor could wither be deleted."
What accounts (account id please) did you try unsuccessfully to delete, that got that error message?

after restart: It says incoming server already exists, but no messages at all. I've printed the guidance from Mozillazine but none seem to apply
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

walkerpbus

User avatar
 
Posts: 1183
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 27th, 2019, 2:43 pm

I've rebooted & all to no effect: when i tried to reestablish the account I get "Incoming server already exists" & nothing happens! as far as messages in that account.
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46013
Joined: July 30th, 2003, 5:06 pm

Post Posted November 27th, 2019, 3:54 pm

I am confused. You appeared to already have one gmail account for yourself and another for your wife, plus one mail.com account (not sure for who). Why are you adding another gmail account? The error message implies the additional account you are trying to add is a duplicate of an existing account. Is this a second gmail account for your wife, using a different email address than any of the other accounts?

Its a good idea to keep the email addresses/usernames secret, but its unclear what you are doing. So I suggest you describe what you are doing using some fake strings.

walkerpbus

User avatar
 
Posts: 1183
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted November 27th, 2019, 7:22 pm

tanstaafl wrote:I am confused. You appeared to already have one gmail account for yourself and another for your wife, plus one mail.com account (not sure for who). Why are you adding another gmail account? The error message implies the additional account you are trying to add is a duplicate of an existing account. Is this a second gmail account for your wife, using a different email address than any of the other accounts?

Its a good idea to keep the email addresses/usernames secret, but its unclear what you are doing. So I suggest you describe what you are doing using some fake strings.

Sorry I confused. 2 accounts my wife & I but TBird only accepts mine now & It rejects any attempt with "Incoming server already exists". There are no messages ZERO no old & new.. I would appreciate if you can direct me sir.
Win 10 Pro desktop, but now 64-bit latest Windows 10. Usually latest or latest-1 Thunderbird on this machines.

tanstaafl
Moderator

User avatar
 
Posts: 46013
Joined: July 30th, 2003, 5:06 pm

Post Posted November 27th, 2019, 8:11 pm

"2 accounts my wife & I but TBird only accepts mine now & It rejects any attempt with "Incoming server already exists". There are no messages ZERO no old & new."

If you each have a Gmail IMAP account why are you trying to add a account? It sounds like you are having a problem with your inbox and your reaction is to try to add the account again (and failing because its a duplicate of an existing account).

If you select another folder than the inbox can you see messages in the folder listing?

Can you open and read one of the old messages in a folder other than the inbox?

As a sanity check that your username/password is still good by logging into Gmail webmail using a browser (if you haven't already done that) and check that you can see some messages in the inbox. I assume you're not configured for two step verification (i.e. you didn't have to create a app. password to use instead of your accounts password)

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests