TB 68.2.2 Mac Does Not Load Remote Profile

User Help for Mozilla Thunderbird
Posts: 21
Joined: November 28th, 2008, 2:09 am

Post Posted November 27th, 2019, 5:15 am

I'm wondering if anyone else has come across this issue and has found a workround or fix.

I've installed MacOS 10.15.1 Catalina on a separate partition on my computer and have installed all the usual software I need.
I've downloaded and installed the latest version of Thunderbird - version 68.2.2.

Under the MacOS 10.14 Mojave partition the Thunderbird version running is version 60.9.1 and that loads all my profiles stored on the NAS server on the local network without any problem.

However, when I try to load any of those server located profiles using Thunderbird 68.2.2 under MacOS 10.15.1 Catalina all I get is a blank Thunderbird window. If I load Thunderbird 60.9.1 under MacOS 10.15.1 Catalina the profiles open without a problem albeit the program seems to run more slowly than under MacOS Mojave.

Any assistance would be greatly appreciated.


User avatar
Posts: 46185
Joined: July 30th, 2003, 5:06 pm

Post Posted November 27th, 2019, 7:45 am

No error message at all? Check your file permissions. If that doesn't help, (just for troubleshooting, not as a workaround) try copying the profile to either the boot drive or a USB flash drive and specifying its location per command line arguments, to see whether your problem is NAS specific. ... hunderbird

viewtopic.php?f=39&t=3056900 describes a problem opening Thunderbird using a profile on a NAS after upgrading to 68.2.2 due to not enabling ACL permissions for the profile. That was for Windows 7.

Posts: 21
Joined: November 28th, 2008, 2:09 am

Post Posted December 13th, 2019, 7:11 am

A very belated thank you, tanstaffi, for your reply. Apologies for not replying sooner.
The ACL settings on the NAS were already set correctly and I would be surprised if there been a permissions issues as surely that would have affected TB 60.9.1 as well. I reapplied the privileges anyway, but that took a long time to complete and eventually caused the workstation (not the NAS) to crash. The cumulative size of the profiles stored on the NAS exceed 15Gb.
Reapplying the privileges made no difference. I was still able to access the profiles without any issue using TB 60.9.1, but whenever I tried accessing any profile using TB 68.2.2, or subsequently TB 68.3.0, TB continued display a blank window and the 3-bar menu icon failed to display any menu options.
What I subsequently tried was to create a new profile directly on the NAS, but that approach also failed to display anything or display any menu options as well.
I finally tried copying the profile to a local workstation and the profile then opened without any issue.
When I copied the profile that had been opened successfully locally back to the NAS and removed the local copy, the same issue recurred. ](*,)
As it stands the only option available is to continue running version 60.9.1 that runs without any issue.
Something has clearly changed between TB versions 60.x and 68.x that is now preventing profiles stored on a server from being opened.
Any further thoughts would be welcome.
Thanks again.

Return to Thunderbird Support

Who is online

Users browsing this forum: No registered users and 9 guests