MozillaZine

Get an unknown error when opening TB 68.3.1

User Help for Mozilla Thunderbird
yodaxxx
 
Posts: 170
Joined: January 26th, 2006, 11:11 pm

Post Posted January 6th, 2020, 3:39 pm

The error is:

The current operation on "Inbox" did not
succeed. The mail server for account
xxx@nc.rr.com responded:
Unrecognized command: ID.

I have several other accounts which open successfully.

Is this an ISP problem or my TB?

tanstaafl
Moderator

User avatar
 
Posts: 46502
Joined: July 30th, 2003, 5:06 pm

Post Posted January 6th, 2020, 4:49 pm

I don't know. It sounds like it might be a namespace problem in your Thunderbird accounts settings but if it used to work it could be caused by a change in the server invalidating your old settings.

Are you using a POP or IMAP account?
If you're using IMAP, did you click on the advanced button in the server settings and change anything, such as the namespaces? What is the "IMAP server directory" and the "Personal namespace" set to?
Did this problem immediately occur after upgrading to 68.3.1 or later on?
If you select another folder in that account is there any problem reading mail in that folder?
Are any of the other accounts (which are working) with the same email provider?

yodaxxx
 
Posts: 170
Joined: January 26th, 2006, 11:11 pm

Post Posted January 6th, 2020, 10:00 pm

Have 10 accounts ... 5 POP, 5 IMAP ... 5 Gmail (all IMAP)

xxx@nc.rr.com is POP ... All folders for this account get the error – but no other folders for any account get the error

Used to work with no problem

Maybe due to 60.3.1 – I've been getting error for several days

The 5 POP accounts Have Spectrum as the email provider – and 4 work

Would deleting and "reinstalling" the offending account fix the problem. – Do you think?

tanstaafl
Moderator

User avatar
 
Posts: 46502
Joined: July 30th, 2003, 5:06 pm

Post Posted January 7th, 2020, 6:11 am

"Would deleting and "reinstalling" the offending account fix the problem. – Do you think?"

Possible, but seems unlikely. I suggest you add a IMAP account for the email address used by the POP account that doesn't work. See if that has the same problem. You can have both a POP and IMAP account for the same email address. I'm not necessarily suggesting you replace the POP account with a IMAP account (since you seem to prefer POP), but knowing if it has the same problem might help explain whats causing the problem.

SamLowry
 
Posts: 24
Joined: June 1st, 2005, 2:20 pm

Post Posted January 28th, 2020, 12:33 pm

Been fighting the inbox issue too long.
Finally figured out the setting for old X@carolina.rr.com account.
I had to start over from scratch & add a new account. Don't assume the defaults from the wizard (Set Up an Existing Email Account that starts when you select Add Mail Account in Account Actions) work. After entering your name, email address, and password, click Manual to override those settings. For Incoming select pop3 & the following:
Server name: mail.twc.com Port: 995
SSL: SSL/TLS
Authentication method: Normal Password

These Outgoing server settings work.
Server name: mail.twc.com
Port 587
SSL: None
Authentication method: Password, transmitted insecurely

Needless to say, these settings don't inspire a secure environment, so I suggest getting an account that does provide one.

yodaxxx
 
Posts: 170
Joined: January 26th, 2006, 11:11 pm

Post Posted January 28th, 2020, 1:57 pm

Thank You!

F set up a new Gmail account for those emails.

Will be permanently deleting the offending email address.

End of thread

fsepanek
 
Posts: 4
Joined: November 27th, 2002, 11:02 pm

Post Posted March 15th, 2020, 6:29 pm

I am getting the Error Message as noted at the beginning of this thread and posted by yodaxxx.

Once again, here is the error message:

"The current operation on "Inbox" did not
succeed. The mail server for account
xxx@nc.rr.com responded:
Unrecognized command: ID."

I have been unable to get incoming email from my Spectrum POP account recently after many years of using TB with success. For that issue, Spectrum insists that TB is doing something OR sending something other than what is expected. They insist that since the same email address and PW works with their web client, it should work unless TB is the problem.

I'm sorry for that sob story here but I noted it because Spectrum recommended that I switch over to an IMAP account.

So, I did that and while I am now using IMAP and getting my emails, I am also getting the error message noted above. That message pops up every time TB starts (I have TB check for mail at startup) and at the intervals specified in the server settings by me. Oddly, when I hit the Get Messages button in TB, I do NOT get mail nor the error. Why would the startup and the interval mail requests work while the Get Messages button NOT get emails?

In the comments for the original post by yodaxxx, there was no answer or solution was posted. I believe the poster switched to Gmail of all things. One poster asked for info on what entries were being used by TB in the Advanced settings where there are a number of fields, two of which are "IMAP Server Directory" and others like:
"Show only subscribed folders
Server supports folkers
Maximum number of server connections to cache
Personal namespace ""
Box to allow server to overide these namespaces

I would like to know if any of these fields should be populated and with what - two of these were asked in the original post but no answer was provided.

In summary, using IMAP, I get the noted error message (above) when TB starts up, performs an interval check. The same error pops up when I use Empty Trash bin, or Junk, try to compact folders. In these cases the error message refers to the particular folder selected. I am getting the emails on IMAP but getting the error popups.

I am running Win 10 Pro and Home, current version of TB 68.6.0 - same error that I was getting with 68.5.0

Once again, sorry for the sob story but I thought I would avoid the need for a responder to ask about these things.

Thank you in advance for any assistance you may provide.

Fred S

siffemoz
 
Posts: 175
Joined: January 29th, 2016, 4:36 pm

Post Posted March 16th, 2020, 12:05 am

Definitely a server problem. Solution: "Use the Config Editor to set mail.server.default.send_client_info to false (right click the preference in the Config Editor to get the menu of actions." - https://support.mozilla.org/en-US/questions/1275339 and https://bugzilla.mozilla.org/show_bug.cgi?id=741374#c14. Note this changes that setting globally; not sure what the ramifications are for any other account's servers that don't have that problem.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 5 guests