MozillaZine


Random email item unreadable

User Help for Mozilla Thunderbird
GLA1
 
Posts: 4
Joined: May 31st, 2017, 10:20 am

Post Posted February 29th, 2020, 10:39 am

This would seem to be in the bug class.
Thunderbird 68.5.0 (32-bit)
I have two accounts, one Gmail and one from my domain provider.

In both cases, I get random emails that cannot be read, and have an "Or you can add an exception…" message and a "Try again" button which has no active function. Nothing can be done except delete.
Those same messages are fine when received by my phone, and are ok in TB when I send them to myself with either account.
Anybody experiencing this problem?

DanRaisch
Moderator

User avatar
 
Posts: 124267
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 29th, 2020, 2:56 pm

Moving to Thunderbird Support as no specific bug has yet been identified thus far.

What is the full text of the error message you are referring to?

GLA1
 
Posts: 4
Joined: May 31st, 2017, 10:20 am

Post Posted March 28th, 2020, 10:37 am

"Or you can add an exception…" message and a "Try again" BUTTON is what is shown. I was able to send screen shots to bugzilla, but apparently not here.
The email is never actually opened, and the only option is to delete it.
It would seem to be a security thing, but is totally random. No specific sender. It even clobbered the Bugzilla registration confirmation.

Since the dialog does not allow any operation, the only thing to do is hope that it was on my Cell Phone and forward it to myself, in which case it arrives just fine, and can be opened. I would call this a bug, so I submitted it to Bugzilla. no real response for a month. It is now a question whether I give up on Thunderbird. No answers in sight.

DanRaisch
Moderator

User avatar
 
Posts: 124267
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 28th, 2020, 1:28 pm

Bugzilla is not a chat or discussion forum and there is not necessarily an expectation of a personal response to your posting there.
Can you identify any commonalities in the messages that have this problem? The same sender or from the same domain? Attachments, enclosures, other factors?

GLA1
 
Posts: 4
Joined: May 31st, 2017, 10:20 am

Post Posted March 28th, 2020, 4:02 pm

Thanks for the reply,
These appear to be truly random occurrences. No commonalities that I can determine. Rarely does it affect the same sender twice.
The EMail is not opened. Only a dialog with the message "Or you can add an exception…" and a button labeled "Try again"
Both the message and the button appear to be clickable, but there is no response to clicking on either the message or the button. If there is a way, I could send you a screen shot

DanRaisch
Moderator

User avatar
 
Posts: 124267
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 29th, 2020, 4:32 am

See this for information on posting a screen shot -- http://kb.mozillazine.org/Posting_a_scr ... _the_forum

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests