MozillaZine

SENT folder

User Help for Mozilla Thunderbird
coolmanoh
 
Posts: 119
Joined: November 17th, 2005, 10:38 pm

Post Posted May 12th, 2020, 10:49 am

Every email I send shows up twice in the SENT folder making it look as if I sent the email twice. This has occured for the last 13 emails. I am using version 68.8.0.

DanRaisch
Moderator

User avatar
 
Posts: 123082
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 12th, 2020, 11:09 am

Is this with a new account or one that was working previously without the duplication?
How is the account set up, as POP or IMAP? In Thunderbird the menu path is Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

coolmanoh
 
Posts: 119
Joined: November 17th, 2005, 10:38 pm

Post Posted May 13th, 2020, 9:18 pm

This is not a new account; I've been using it for years. The account is setup as IMAP.

DanRaisch
Moderator

User avatar
 
Posts: 123082
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 14th, 2020, 4:35 am

Is it a Gmail account?
Have you checked under menu path Tools->Account Settings->Copies & Folders to confirm that the account "Cc these email addresses" does not list that email address?

eisneun
 
Posts: 680
Joined: January 17th, 2005, 12:10 am
Location: socal

Post Posted May 14th, 2020, 9:36 am

From: viewtopic.php?p=13651451#p13651451
Is it for a Gmail account? The Gmail smtp server automatically saves a copy (regardless of what email client you are using), which is why the Gmail instructions say to disable Thunderbird from also saving a copy of the sent message for that account.

see google gmail support:
https://support.google.com/mail/answer/78892?hl=en
How can ace be one and eleven? Huh?
What kind of god would allow that?

coolmanoh
 
Posts: 119
Joined: November 17th, 2005, 10:38 pm

Post Posted May 14th, 2020, 1:22 pm

My account is with Outlook, not Gmail

DanRaisch
Moderator

User avatar
 
Posts: 123082
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 14th, 2020, 1:39 pm

Have you checked under menu path Tools->Account Settings->Copies & Folders to confirm that the option for that account to "Cc these email addresses" does not list that email address?

coolmanoh
 
Posts: 119
Joined: November 17th, 2005, 10:38 pm

Post Posted May 14th, 2020, 1:47 pm

I tried the support.google link. For Outlook it says "1. Open Outlook 2. Click File > Options > Mail > Save messages 3. Unclick....(etc.)". I did that but to get the File tab I had to press Alt. That's as far as I got, since there is no Options tab under File.

DanRaisch
Moderator

User avatar
 
Posts: 123082
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 14th, 2020, 2:11 pm

That link was offered on the assumption that you were dealing with a Gmail account. Since you have Hotmail that link is not as relevant. Please check the Thunderbird setting I mentioned above.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests