MozillaZine

Scrolling "within" a folder.......

User Help for Mozilla Thunderbird
Banditz71

User avatar
 
Posts: 688
Joined: April 21st, 2004, 10:56 am
Location: Aubrey, TX USA

Post Posted May 12th, 2020, 3:49 pm

For some reason, on my work computer, when scrolling within a folder, it basically scrolls "page" at a time .... as opposed to "line" at a time. My other two TB installs work normally and scroll a line at a time ....... where / what is the setting for controlling that? Thanks!
Richard H.

tanstaafl
Moderator

User avatar
 
Posts: 46515
Joined: July 30th, 2003, 5:06 pm

Post Posted May 13th, 2020, 1:38 am

I don't know of a setting to control that. Scrolling via the thumb wheel on my mouse seems to scroll a page at a time while scrolling via the cursor key goes a single line at a time.

Any chance you have the key remapped using the dorando keyconfig add-on? That doesn't work with version 68 or later.

https://support.mozilla.org/en-US/kb/keyboard-shortcuts

morat
 
Posts: 3763
Joined: February 3rd, 2009, 6:29 pm

Post Posted May 13th, 2020, 8:05 am

Search for "scroll" in the about:config window.

Click the "Status" column to sort the "modified" preferences.

Are there any modified preferences in the problem profile that are set to default in the normal profile?

tsor
 
Posts: 227
Joined: December 14th, 2004, 12:17 am
Location: Island of Kaua'i

Post Posted May 13th, 2020, 8:28 am

Afaik
you can change those values in the Operating System. MS Windows at the Control Panel --> Mouse. Inside the Mouse Properties --> Wheel Tab --> Vertical Scrolling and mark at 'The following number of line at a time' to your liking. I set mine to 4 [both vertical and horizontal].

Btw. If you use a 'Touchpad' those properties are stored at the same place.

Banditz71

User avatar
 
Posts: 688
Joined: April 21st, 2004, 10:56 am
Location: Aubrey, TX USA

Post Posted May 13th, 2020, 4:58 pm

I should have added .... when scrolling the contents of a message, it smooth scrolls normally ...... but one wheel click moves a page worth when viewing a folder's contents ... this doesn't happen on my home computer.

I forgot to check this while at work today, but will tomorrow. I haven't done any remapping, etc...

Thanks for the responses!
Richard H.

Banditz71

User avatar
 
Posts: 688
Joined: April 21st, 2004, 10:56 am
Location: Aubrey, TX USA

Post Posted May 14th, 2020, 10:17 am

OK .... the Windows setting was the issue .... it was set at 8. Of course, now that I've lowered it, my smooth scrolling else where just barely creeps along .... so guess I'll just need to adjust settings there.

Thanks!
Richard H.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 5 guests