MozillaZine

Random errors when copying emails to Sent Folder

User Help for Mozilla Thunderbird
chrisbee01
 
Posts: 7
Joined: August 10th, 2017, 9:11 am

Post Posted May 26th, 2020, 7:56 am

Hi,
I have 11 different email accounts set up in T'bird. The vast majority of time, they all work perfectly. However, from time to time I get this message when sending an email:

"Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors.
You can retry or save the message locally to Local Folders"

Retrying never works.

It does NOT happen with those accounts which are gmail (I disabled copying outgoing email to "sent" in those accounts as gmail does it anyway).
It is NOT related to mails with attachments, as it happens with 10-line emails also.
I am running on MacOS 10.15.4 & T'bird 68.8.0

Any suggestions gratefully appreciated
Thanks
Chris

DanRaisch
Moderator

User avatar
 
Posts: 123552
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 26th, 2020, 9:50 am

It’s not Gmail...so who is the provider?
Please confirm that the errors are appearing in an IMAP type account.

chrisbee01
 
Posts: 7
Joined: August 10th, 2017, 9:11 am

Post Posted May 26th, 2020, 1:27 pm

7 are imap accounts (4 are icloud email accounts, one yahoo email, 2 company email servers) - the errors always occur in one of these - but randomly changes
3 are gmail and one is outlook.office.com (I never have the problem with any of these)

I am sure it isn't the actual server setups as I previously used Sea Monkey email for years with the same accounts & NEVER saw this problem

Thanks

DanRaisch
Moderator

User avatar
 
Posts: 123552
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 26th, 2020, 3:46 pm

It might be nothing more than a temporary problem on the server side. (You refer to the 7 imap servers but then speak of 3 gmail and one outlook account but don't indicate whether those are POP or IMAP. Which are they?)

Do you require access to sent messages from multiple locations or multiple machines? If not, you could change the target for saving sent messages to a sub-folder of Thunderbird's Local Folders The menu path for that is Tools->Account Settings->Copies & Folders.

chrisbee01
 
Posts: 7
Joined: August 10th, 2017, 9:11 am

Post Posted May 26th, 2020, 4:18 pm

The 3 gmail accounts are also imap, as well as the 7 I already noted.
The outlook account I have no idea - it uses port 443 for outlook.office.com
I do most things on my laptop, but for 4 of the accounts, they are also accessed from other machines so I'd really prefer to have the Sent folders on the respective servers.
Thx again

DanRaisch
Moderator

User avatar
 
Posts: 123552
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 26th, 2020, 4:28 pm

Since the issue is intermittent it seems more likely a server side issue than anything happening in Thunderbird.

1. Perhaps making note of which account is generating the error for a time will help to identify any pattern that may exist.
2. You could try using the SMTP server of one of your Gmail accounts in place of whichever other server generates the errors, once you find out which one seems most "buggy."

chrisbee01
 
Posts: 7
Joined: August 10th, 2017, 9:11 am

Post Posted May 26th, 2020, 4:33 pm

OK great - thanks - I'll try playing around like that & keep a log - thx again

DanRaisch
Moderator

User avatar
 
Posts: 123552
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 26th, 2020, 5:00 pm

You're welcome.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests