Transmion of Large files - problems

User Help for Mozilla Thunderbird
Steve Bishop
Posts: 16
Joined: April 25th, 2012, 5:10 pm

Post Posted May 28th, 2020, 1:46 pm

I have up until now when sending large file attachment been warned they are too large and would I like to FileLink the attachment, which I always do.
Yesterday I wanted to send a lege group of Photos and up popped the warning - so I selected Filelink........nothing happened.
So I went to the Options /Attachments/Outgoing tab and there was listed something called Wetransfer, so I deleted it restarted thunderbird and reinstalled it. tried to send the email and this time no warning no Filelink suggestion.
So I tried looking every where for answers.
I decided to remove We transfer anagin and looked for another customer and found Dropbox. I already use dropbox so that was not going to be a problem.
Downloaded the addon from Thunderbird's own addon search box and installed it. Up cam the link to Dropbox and after logging into Dropbox got my token. entered that into thunderbird and it now states - Authorisation complete - You're good to go.
I now went back and rewrote the email attaching all the photos total of 5 photos = 14.4MB.
Large enough for the Linkfile mechanism to kick did not.
I have check to make sure the tick box on the outgoing tab is set at 5MB.
So it should have flashed up but it appears not to be working.

Any one with some ides please


User avatar
Posts: 4427
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted May 28th, 2020, 3:10 pm

What version of Thunderbird?

I tested a filelink problem yesterday and it worked perfectly using Thunderbird 68.8.1.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Steve Bishop
Posts: 16
Joined: April 25th, 2012, 5:10 pm

Post Posted May 28th, 2020, 6:45 pm

Mine is also 68.8.1 64bit

Steve Bishop
Posts: 16
Joined: April 25th, 2012, 5:10 pm

Post Posted May 29th, 2020, 12:04 pm

Hi WaltS48,
I was having problems in firefox, and I posted a help pleas on the Firefox form. Was advised to restart Firefox with the Add-ons turned off i.e. (Safe Mode). This i did and the web page worked just fine....I also deleted one of My add-ons, which also made the error in one web site work normally.
Having successfully sorted that out, I turned my attention to the Thunderbird File Link problem.
I made sure the down load Filelink to Dropbox was still there and was giving me the green light. so I tried to all send all the files again, there were 5 picture in all 1. was 2.3MB 2. was 4.4MB 3. was 4MB 4. was 3.6MB 5. was 7.4 MB
The filelink jumped into life for the 5th photo only.
So I went back into The Thunderbird Options/Attachments/Outgoing and reduced the file size from 5MB to 2MB
Now all my pics are linked to Filelink.
I had assumed it was the total amount of MB sent not just individual files. With a total of 20.9MB.
But its now working.
So in aroundabout way I've resolved this I think..

Return to Thunderbird Support

Who is online

Users browsing this forum: Bing [Bot] and 8 guests