MozillaZine

Error: Capability list follows

User Help for Mozilla Thunderbird
kirkdickinson
 
Posts: 47
Joined: October 2nd, 2007, 8:53 am

Post Posted July 27th, 2020, 5:26 pm

I am getting an Error retrieving messages.

Sending of password for user myemaihere@mydomainhere.com did not succeed. Mail server
mail.myemailserver.com responded: Capability list follows

What in the world is that error? I have seen error before that make sense like password rejected, or server timed out, but what in the sam hill is "Capability list follows???"

tanstaafl
Moderator

User avatar
 
Posts: 46695
Joined: July 30th, 2003, 5:06 pm

Post Posted July 28th, 2020, 6:12 am

Email clients can ask a IMAP server for a list of the servers capabilities. The capabilities list is a bitmask (not a printable string). However,it normally asks for that and waits for a response before it tries to log into the server, since it needs that information to know what type of logins the server supports etc..

Sounds like you are running into a misconfigured server that returns the wrong error text.

kirkdickinson
 
Posts: 47
Joined: October 2nd, 2007, 8:53 am

Post Posted July 28th, 2020, 7:43 am

tanstaafl wrote:Email clients can ask a IMAP server for a list of the servers capabilities. The capabilities list is a bitmask (not a printable string). However,it normally asks for that and waits for a response before it tries to log into the server, since it needs that information to know what type of logins the server supports etc..

Sounds like you are running into a misconfigured server that returns the wrong error text.


Very strange! This particular email was set up as a POP not IMAP. This email address has been working on Thunderbird for 5-6 years with the same server and host.

It might have been a corrupt file on the server though. I was unable to log in to that account from their internet gateway either. All the other accounts on this server seemed to work fine. I deleted the email account and recreated it on the host server. Then Thunderbird was able to send and receive without errors. Very strange. I think this is solved.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 8 guests