MozillaZine

Unread emails blank out in thread pane when hovered over

User Help for Mozilla Thunderbird
Beachcomber21
 
Posts: 17
Joined: September 6th, 2017, 7:42 am

Post Posted November 9th, 2020, 7:32 am

My PCs run Windows 7 64 bit.

Yesterday my PCs updated to Thunderbird 78.4.1. Now, on one of the PCs, unread emails (in bold) in the thread pane disappear when hovered over. Moving the cursor away from the email brings it back into view and clicking on the blank space left behind when hovering over it opens the email and once it is read it does not disappear when hovered over.

I have also noticed that the light grey highlight that is usually there when moving around both the thread pane and the folder pane is not there.

I have tried opening Thunderbird in safe mode and exactly the same thing happens.

My other PCs are unaffected and Thunderbird is working normally.

This is not a huge problem in the overall scheme of things but the affected PC is the one my wife habitually uses and she is finding it a little disconcerting so if anyone can suggest a way of resolving the problem it would be very much appreciated.

sfhowes
 
Posts: 568
Joined: April 1st, 2012, 10:21 am

Post Posted November 9th, 2020, 10:36 am

It's a known bug with W7 systems using a Classic theme: https://support.mozilla.org/en-US/questions/1312243

Workarounds include switching to an Aero theme or applying some userChrome.css.

Beachcomber21
 
Posts: 17
Joined: September 6th, 2017, 7:42 am

Post Posted November 10th, 2020, 12:57 am

Changing the Thunderbird theme from Default to Light as advised in a post in the link fixed it for me. Many thanks for pointing me in the right direction.

trigal27
 
Posts: 2
Joined: November 10th, 2020, 5:25 am

Post Posted November 10th, 2020, 5:44 am

Thank you, Beachcomber 21 for your post and sfhowes for your fix. I, too, had the problem and changed to a Light theme. Now to find a way to tighten up all that added space between emails. I do not like what the recent updates (using 78.4.2; 32-bit Win7) did to my folder index appearance and Inbox email list. On to search for help on another post.

sfhowes
 
Posts: 568
Joined: April 1st, 2012, 10:21 am

Post Posted November 10th, 2020, 9:59 am

trigal27 wrote:Thank you, Beachcomber 21 for your post and sfhowes for your fix. I, too, had the problem and changed to a Light theme. Now to find a way to tighten up all that added space between emails. I do not like what the recent updates (using 78.4.2; 32-bit Win7) did to my folder index appearance and Inbox email list. On to search for help on another post.


Spacing of the Folder and Threads Panes: https://support.mozilla.org/en-US/questions/1310152

trigal27
 
Posts: 2
Joined: November 10th, 2020, 5:25 am

Post Posted November 10th, 2020, 10:52 am

Thank you for the link on line spacing that illustrates code to use. I'll take time to study it and learn more about Thunderbird .css editing.

morat
 
Posts: 4098
Joined: February 3rd, 2009, 6:29 pm

Post Posted November 13th, 2020, 9:24 am

This entry works best for my setup.

Code: Select all
#threadTree > treechildren::-moz-tree-cell-text(untagged, unread, hover) {
  color: inherit !important;
}

Reference
http://searchfox.org/comm-esr78/search? ... egexp=true

morat
 
Posts: 4098
Joined: February 3rd, 2009, 6:29 pm

Post Posted November 19th, 2020, 10:20 am

I think this bug is fixed in the 78.5.0 release.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 5 guests